Polestar Forum banner
1 - 20 of 24 Posts

·
Registered
Thunder, 19” wheels, charcoal interior, PPF Ceramic Coat & tinted windows, Black painted mirrors
Joined
·
181 Posts
Discussion Starter · #1 ·
Polestar issues

These are issues I've reported, 8-13 all just happened today.

  1. Driver mirror intermittently does not return after back up (about 50% of the time), passenger side does return.
  2. Headlights shut off once with warning, the turn signals shut off at same time as head lights also with a warning. (One time)
  3. Suggestion: Triple turn signal; create a Turn Signal setting to set number of blinks ie 3,5,or 7.
  4. Camera’s say Unavailable and no view. (One time)
  5. Manual only displays index, when going to any page, it is blank.
  6. Recommendation: Have a setting where after X amount of time return to Map screen (or whatever screen you choose).
  7. TPMS system says tire pressure is low. Checked, it is not. Doesn’t tell you what it is.
  8. BLIS unavailable
  9. Signal light clicker not working.
  10. Bluetooth not working.
  11. Road sign identification not working even though it says it is ON.
  12. Cannot turn off car at screen.
  13. HomeLink only works occasionally.
 

·
Registered
Joined
·
1,534 Posts
  1. Driver mirror intermittently does not return after back up (about 50% of the time), passenger side does return.
I think I'm just going to turn this off. I have it on, but aside from how buggy it seems to be (I haven't had it not return, but it frequently doesn't dip), I've come to realize I use the mirrors a lot to see around me while backing up.
 

·
Registered
Joined
·
2,227 Posts
Polestar issues

These are issues I've reported, 8-13 all just happened today.

  1. Driver mirror intermittently does not return after back up (about 50% of the time), passenger side does return.
  2. Headlights shut off once with warning, the turn signals shut off at same time as head lights also with a warning. (One time)
  3. Suggestion: Triple turn signal; create a Turn Signal setting to set number of blinks ie 3,5,or 7.
  4. Camera’s say Unavailable and no view. (One time)
  5. Manual only displays index, when going to any page, it is blank.
  6. Recommendation: Have a setting where after X amount of time return to Map screen (or whatever screen you choose).
  7. TPMS system says tire pressure is low. Checked, it is not. Doesn’t tell you what it is.
  8. BLIS unavailable
  9. Signal light clicker not working.
  10. Bluetooth not working.
  11. Road sign identification not working even though it says it is ON.
  12. Cannot turn off car at screen.
  13. HomeLink only works occasionally.
1. Turn it off and just double press L or R when you need that mirror dipped.
2. ok random error?
3. Yes I liked 5 on my Stinger you could have 3, 4, 5 ... 5 was great for changing lanes on the motorway.
4. Fix in latest path (maybe!)
5. Manual pointless ... use web based version if you really need it.
6. Agree
7. It's a monitor not a tracker on value. Go to tyre's in the menus and recalibrate ... will only show then if the pressure is lower than the calibrated value.
8. Normally Sensor is dirty (rear side bumper).
9. ??
10. Not seen this before.
11. Yes, it's shit.
12. Hold down the home button or Play/Pause for 20seconds while parked.
13. If you say so, no idea as I don't use it.
 
  • Like
Reactions: ProfessorCook

·
Registered
Thunder, 19” wheels, charcoal interior, PPF Ceramic Coat & tinted windows, Black painted mirrors
Joined
·
181 Posts
Discussion Starter · #5 ·
1. Turn it off and just double press L or R when you need that mirror dipped.
2. ok random error?
3. Yes I liked 5 on my Stinger you could have 3, 4, 5 ... 5 was great for changing lanes on the motorway.
4. Fix in latest path (maybe!)
5. Manual pointless ... use web based version if you really need it.
6. Agree
7. It's a monitor not a tracker on value. Go to tyre's in the menus and recalibrate ... will only show then if the pressure is lower than the calibrated value.
8. Normally Sensor is dirty (rear side bumper).
9. ??
10. Not seen this before.
11. Yes, it's shit.
12. Hold down the home button or Play/Pause for 20seconds while parked.
13. If you say so, no idea as I don't use it.
9 is about the click sound notifing you the signal light is on. It is not making any clicking while on.
 

·
Registered
Thunder, 19” wheels, charcoal interior, PPF Ceramic Coat & tinted windows, Black painted mirrors
Joined
·
181 Posts
Discussion Starter · #6 ·
9 is about the click sound notifing you the signal light is on. It is not making any clicking while on.
12. That used to work and gave a msg to cancel or IK and how to turn back on. Now the center screen goes blank for about 10 sec, then right back on.
 

·
Super Moderator
Joined
·
1,357 Posts
8-12 - I'd reboot the centre display by pressing and holding the home button until the screen goes blank (keep it held after you see the 'screen cleaning' until it actually goes blank).
 

·
Registered
Thunder, 19” wheels, charcoal interior, PPF Ceramic Coat & tinted windows, Black painted mirrors
Joined
·
181 Posts
Discussion Starter · #8 ·
8-12 - I'd reboot the centre display by pressing and holding the home button until the screen goes blank (keep it held after you see the 'screen cleaning' until it actually goes blank).
Good idea, forgot about that.
 

·
Registered
Joined
·
182 Posts
BLIS unavailable
Had you started moving? I think BLIS only activates when you put the car into drive? I seem to remember seeing the same thing while playing in the menus but as soon as I started driving it started working straight away.
 

·
Registered
Thunder, 19” wheels, charcoal interior, PPF Ceramic Coat & tinted windows, Black painted mirrors
Joined
·
181 Posts
Discussion Starter · #10 ·
Had you started moving? I think BLIS only activates when you put the car into drive? I seem to remember seeing the same thing while playing in the menus but as soon as I started driving it started working straight away.
I’ll check, but problem is it shows unavailable and grayed out in the menu, so you can’t even turn it on or off. Should be available to set while not moving. Let you know later.
 

·
Registered
Joined
·
1,534 Posts
5 is a known issue, fixed with the latest update.
I’ll check, but problem is it shows unavailable and grayed out in the menu, so you can’t even turn it on or off. Should be available to set while not moving. Let you know later.
Yea, it's unavailable in the menu depending on the state of the car. I can't remember what it has to be in for it to show active... My car is being PPF and coated, so I can't go check.

Is it not functioning when driving?
 

·
Registered
Thunder, 19” wheels, charcoal interior, PPF Ceramic Coat & tinted windows, Black painted mirrors
Joined
·
181 Posts
Discussion Starter · #13 ·
5 is a known issue, fixed with the latest update.


Yea, it's unavailable in the menu depending on the state of the car. I can't remember what it has to be in for it to show active... My car is being PPF and coated, so I can't go check.

Is it not functioning when driving?
Got mine PPF’ed and ceramic coated, looks great.
 

·
Registered
Joined
·
37 Posts
All of a sudden I am having driving mirror issue after reversing. Won’t return to normal even using memory button. I absolutely love the function and need it to back out of my driveway to avoid a low stone wall but it is annoying manually resetting mirror every time.

I also dislike the defrost button for windshield because it comes on full blast every time and I have to lower temps and fan each time. Opening climate isn’t as quick and easy as it should be. Doesn’t always want to swipe up and I don’t like fussing with screen when I want eyes on road.

I don’t like the trunk feature as much as I did at first either. Sometimes I have to swipe with my foot 5 times or just open door and manually pop trunk. My FOB doesn’t pop it open reliably either. And you can’t slam it down so sometimes the sensors refuse to close trunk because of a string or something trunk would easily close over.

Minor annoyances however, and far less of them than I’ve ever had with any other car I’ve owned.
 

·
Premium Member
Joined
·
3,433 Posts
Though I occasionally use the foot jab motion to open the trunk, I often find it easiest just to hit the button... 'More direct and quicker.
 

·
Registered
Thunder, 19” wheels, charcoal interior, PPF Ceramic Coat & tinted windows, Black painted mirrors
Joined
·
181 Posts
Discussion Starter · #16 ·
Got mine PPF’ed and ceramic coated, looks great.
Ok, weird this AM all items that quit working yesterday are now working. Being Beta is so much fun.
 

·
Registered
Thunder, 19” wheels, charcoal interior, PPF Ceramic Coat & tinted windows, Black painted mirrors
Joined
·
181 Posts
Discussion Starter · #17 ·
All of a sudden I am having driving mirror issue after reversing. Won’t return to normal even using memory button. I absolutely love the function and need it to back out of my driveway to avoid a low stone wall but it is annoying manually resetting mirror every time.

I also dislike the defrost button for windshield because it comes on full blast every time and I have to lower temps and fan each time. Opening climate isn’t as quick and easy as it should be. Doesn’t always want to swipe up and I don’t like fussing with screen when I want eyes on road.

I don’t like the trunk feature as much as I did at first either. Sometimes I have to swipe with my foot 5 times or just open door and manually pop trunk. My FOB doesn’t pop it open reliably either. And you can’t slam it down so sometimes the sensors refuse to close trunk because of a string or something trunk would easily close over.

Minor annoyances however, and far less of them than I’ve ever had with any other car I’ve owned.
I was having issues myself. But, I found I was trying to kick way under the rear end if you just kick basically under the license plate it seems to work every time.
 

·
Registered
2021 2
Joined
·
2,586 Posts
All of a sudden I am having driving mirror issue after reversing. Won’t return to normal even using memory button. I absolutely love the function and need it to back out of my driveway to avoid a low stone wall but it is annoying manually resetting mirror every time.

I also dislike the defrost button for windshield because it comes on full blast every time and I have to lower temps and fan each time. Opening climate isn’t as quick and easy as it should be. Doesn’t always want to swipe up and I don’t like fussing with screen when I want eyes on road.

I don’t like the trunk feature as much as I did at first either. Sometimes I have to swipe with my foot 5 times or just open door and manually pop trunk. My FOB doesn’t pop it open reliably either. And you can’t slam it down so sometimes the sensors refuse to close trunk because of a string or something trunk would easily close over.

Minor annoyances however, and far less of them than I’ve ever had with any other car I’ve owned.
In case these tricks aren't known:
Double clicking"L" or "R" dips/undips the indicated side mirror. When needed I just do that and have the auto-mirror-dip turned off

A straight kick in and out under the bumper centered at the license plate has worked for me nearly invariably. No swiping, just kicking. Also, the trunk open/close needs a long press on the fob - a short press just unlocks it but doesn't open/close.

Agreed on the HVAC settings - those should be buttons/knobs. Also annoying to not be able to set that in case the infotainment is on the fritz...
 

·
Registered
Joined
·
164 Posts
Has anybody resolved the TPMS issue?
I have the correct pressure and tried a reset of the pressure... yet still I get a warning for the back driver tire.

Not sure what else to do? Both rear tires are the same pressure and had a full reset.

Any guidance?

Thanks
 

·
Registered
2021 2
Joined
·
2,586 Posts
Has anybody resolved the TPMS issue?
I have the correct pressure and tried a reset of the pressure... yet still I get a warning for the back driver tire.

Not sure what else to do? Both rear tires are the same pressure and had a full reset.

Any guidance?

Thanks
After switching my tires out I had the same thing. In "Car Status" you need to hit 'store tire pressures' - but mine was grayed out so I couldn't store the new pressures.

Once I moved from a cold weather location to driving a few days when it was warmer (15-20C) then the button became ungray-ed and I could click it. Not sure if that was coincidental but I'm guessing the system needs the weather to be warmer in order to accept a new tire pressure or something like that?

Not sure if it's available to you, but try driving around where it's not frigid?
 
1 - 20 of 24 Posts
Top