Polestar Forum banner

141 - 160 of 186 Posts

·
Registered
Joined
·
424 Posts
OK and now I have had a day with the grey, empty triangle. No 4G. Rebooted the infotainment system and no joy. I'm making a relatively short trip tomorrow (160mi round trip) so I charged to 100% and then unplugged. I don't know if overnight will be long enough for a reset, but we'll see. Interesting thing is that the WiFi worked just fine, connected to my home network and seemed to be working.

I can't wait until the next firmware update!
 

·
Registered
Joined
·
37 Posts
OK and now I have had a day with the grey, empty triangle. No 4G. Rebooted the infotainment system and no joy. I'm making a relatively short trip tomorrow (160mi round trip) so I charged to 100% and then unplugged. I don't know if overnight will be long enough for a reset, but we'll see. Interesting thing is that the WiFi worked just fine, connected to my home network and seemed to be working.

I can't wait until the next firmware update!
I have only had my car since Wednesday afternoon. I put it on the charger right away, no 4g connection until about an hour later. Worked okay Thursday and Friday but today it's gone completely. The 4g triangle is not empty but is solid white. Went to the internet policies etc, and interestingly enough I am greeted in German by Tmobile, I am In the United States. Of course polestar support doesn't work on the weekends so I guess I an stuck until Monday morning, not feeling much love for this car right now. Wondering if I can return it, seems like the bugs are taking too long to fix.
Void,Barley, PP.
 

·
Registered
Joined
·
59 Posts
empty triangle I believe means the 4G radio isn’t initializing for whatever reason. A network configuration reset wouldn’t affect it. Mine had that a couple of times and in each case self resolved. I can only speculate about what the trick was to make it work. One potential option is trying to hit the connect button to contact customer service as that could remind the system that the 4G exists.
Did you actually notice any pattern that would make you feel like the Connect button would help the empty 4G triangle issue? Mine just went empty triangle a few days ago.
 

·
Registered
2021 2
Joined
·
1,734 Posts
Did you actually notice any pattern that would make you feel like the Connect button would help the empty 4G triangle issue? Mine just went empty triangle a few days ago.
One time I hit the connect button and 4G came back a little bit later. Could be entirely coincidental/superstitious
 

·
Premium Member
Joined
·
2,333 Posts
Bummer.
 

·
Registered
Joined
·
424 Posts
So a quick update on mine. When I plugged back in this morning to pre-heat the cabin on the charger power, everything came back fine. 4G rock solid all day, even WiFi worked in the garage. As an aside I did about 180 miles, some of it "demo rides" for my parents, uncle, and cousin. I plugged in for the first time with the granny charger on a regular 110V outlet in my parents' car port and gained a couple of % of charge during our several hours there. I left home at 100% SoC and got home with 24% so pretty decent. Weather was 45 - 50F and sunny. Note that I pre-warmed on the charger before both legs of the trip.

I'm feeling pretty good about range even before any more updates. I think I can predict with some degree of confidence what my range will be on future trips and I expect it will get better over time. And I'm happy the networking was good today. I didn't want to have to make the trip with no smarts and having to rely on my phone connected via bluetooth for audio.
 

·
Registered
P2 - Magnesium - Charcoal - PP - tow hook
Joined
·
176 Posts
I think that the 4g problem does not come from the car but from the servers or the provider. The 4g has been working perfectly for a few days now and the wifi is operational again since the OTA update. All this will soon be a distant bad memory.
 

·
Registered
Joined
·
825 Posts
I think there's a bit of both. I am now, for the third time, completely without connectivity and the -only- fix is to take it to a dealer for a reset.

This is in contrast to the intermittent capacity issues which fix themselves after a random amount of time.

I think I've either got a piece of faulty hardware in my car or a module has failed to be updated.
 

·
Registered
2021 2
Joined
·
1,734 Posts
I think there's a bit of both. I am now, for the third time, completely without connectivity and the -only- fix is to take it to a dealer for a reset.

This is in contrast to the intermittent capacity issues which fix themselves after a random amount of time.

I think I've either got a piece of faulty hardware in my car or a module has failed to be updated.
I think if you persistently have the empty triangle or just lack of connectivity, faulty hardware is something that has to be considered. I hope Polestar realizes this and gets it sorted for you all.
 

·
Registered
Joined
·
645 Posts
I think there's a bit of both. I am now, for the third time, completely without connectivity and the -only- fix is to take it to a dealer for a reset.

This is in contrast to the intermittent capacity issues which fix themselves after a random amount of time.

I think I've either got a piece of faulty hardware in my car or a module has failed to be updated.
I would love to know what the "reset" entails. Does it involve pushing a button on a piece of hardware somewhere? Or hooking up to the car with a computer? Whatever it is, the reset is obviously not a permanent cure.
 

·
Registered
Polestar 2, Snow, non-PP, Tow bar.
Joined
·
181 Posts
What's interesting (and annoying) is that before upgrading up Nov software I connected the car to home WiFi. Now, after Nov update, it still connects to home WiFi and only home WiFi. It won't pick up any other WiFi including the one from my phone hoy spot. However, 4G has seen stable all week. Not that I've been driving more than 2 meters in this UK lock down.
 

·
Registered
Joined
·
825 Posts
I would love to know what the "reset" entails. Does it involve pushing a button on a piece of hardware somewhere? Or hooking up to the car with a computer? Whatever it is, the reset is obviously not a permanent cure.
They refused to tell me... Maybe someone with a more forthcoming dealer could ask what the Technical Journal TJ 35630 contains..
 
141 - 160 of 186 Posts
Top