Polestar Forum banner
1 - 20 of 55 Posts

·
Registered
Stickerless Thunder on 19's
Joined
·
1,871 Posts
Discussion Starter · #1 ·
I can't believe there's another problem with my car.
When I'm setting the speed on my ACC it tops out at 125mph.
Yes, I know the increments are 5mph & smaller increases need a longer hold of the button. I have tried rebooting the infotainment, walking away & leaving the car for 10 mins. No improvement.
CS are a joke. I'm holding back on the SOS button for now.
My VIN is 51** and my software is up to date.
Anyone having this issue when trying to cruise at 127mph?
 

·
Registered
Joined
·
350 Posts
I can't believe there's another problem with my car.
When I'm setting the speed on my ACC it tops out at 125mph.
Yes, I know the increments are 5mph & smaller increases need a longer hold of the button. I have tried rebooting the infotainment, walking away & leaving the car for 10 mins. No improvement.
CS are a joke. I'm holding back on the SOS button for now.
My VIN is 51** and my software is up to date.
Anyone having this issue when trying to cruise at 127mph?
I think you can get around this by accelerating up to 127 and then selecting the cruise control. It will then stay at that speed, allegedly, officer....
 

·
Registered
Stickerless Thunder on 19's
Joined
·
1,871 Posts
Discussion Starter · #3 ·
I think you can get around this by accelerating up to 127 and then selecting the cruise control. It will then stay at that speed, allegedly, officer....
Sounds dangerous
 

·
Registered
Polestar 2 Void, PP
Joined
·
93 Posts
Why are you cruising at 200km/h? But anyways, the car is topped at 205km/h so that might be the reason?
 
  • Like
Reactions: dave

·
Registered
Joined
·
264 Posts
I can't believe there's another problem with my car.
When I'm setting the speed on my ACC it tops out at 125mph.
Yes, I know the increments are 5mph & smaller increases need a longer hold of the button. I have tried rebooting the infotainment, walking away & leaving the car for 10 mins. No improvement.
CS are a joke. I'm holding back on the SOS button for now.
My VIN is 51** and my software is up to date.
Anyone having this issue when trying to cruise at 127mph?
You could change the speed to kph instead. Not only will you eek out the extra speed but you will be doing 205 not a mere 127.
 

·
Super Moderator
Joined
·
1,397 Posts
That's correct. ACC is limited to 200km/h. If you want to drive 210km/h (in the display, 205km/h by GPS), you have to do it manually. You can also not lock 200km/h+ into the ACC when you are driving that speed.

Tested it thouroughly. Consumption @ constant (true) 205km/h is 42kWh/100km in autumn, no wind conditions btw.
 

·
Registered
Stickerless Thunder on 19's
Joined
·
1,871 Posts
Discussion Starter · #8 ·
That's correct. ACC is limited to 200km/h. If you want to drive 210km/h (in the display, 205km/h by GPS), you have to do it manually. You can also not lock 200km/h+ into the ACC when you are driving that speed.

Tested it thouroughly. Consumption @ constant (true) 205km/h is 42kWh/100km in autumn, no wind conditions btw.
You may accept this defect. I will not
 

·
Premium Member
Joined
·
134 Posts
That seems a good efficiency .. now where is my nearest autobahn.
 

·
Registered
Polestar 2 Void, PP
Joined
·
93 Posts
You may accept this defect. I will not
Calling this a defect seems a bit harsh. For that 5km/h? And you cant even drive that fast in the uk without losing your license every 2 minutes.
 
  • Like
Reactions: dave

·
Registered
Polestar 2
Joined
·
20 Posts
When I’ve tried this you can get to the speed but there are also some blue flashing lights in the mirrors that were really distracting.
 

·
Registered
Polestar 2 Void, PP
Joined
·
93 Posts
My dad was a police so I drive how I please. Maybe you have the same system in Portugal?
I wouldnt know about portugal since im from belgium. Here i limit my CC to 165km/h as that is the line between a fine and loosing your license on the highway (120km/h).
 
  • Like
Reactions: dave

·
Registered
Joined
·
774 Posts
I can't believe there's another problem with my car.
When I'm setting the speed on my ACC it tops out at 125mph.
Yes, I know the increments are 5mph & smaller increases need a longer hold of the button. I have tried rebooting the infotainment, walking away & leaving the car for 10 mins. No improvement.
CS are a joke. I'm holding back on the SOS button for now.
My VIN is 51** and my software is up to date.
Anyone having this issue when trying to cruise at 127mph?
Have you tried installing larger diameter tires? Then you can just trick the whole system. That’s what I’d do.
 
1 - 20 of 55 Posts
Top