Polestar Forum banner

21 - 40 of 46 Posts

·
Registered
Thunder, 19” wheels, charcoal interior, PPF Ceramic Coat & tinted windows, Black painted mirrors
Joined
·
127 Posts
Yup, I have this and no the car isn't dirty. In fact it is super clean. I don't know about others but in my car I also see an error on the coffee break icon (drive alert) that doesn't go away with any reset you do. I think these two are related. Cruise control and limiter work fine indeed. It's also has nothing to do with battery level as that has been fixed. You now get ACC even when state of charge is low.
Same exact symptoms I have. I did get the Driver Alert Error message to go away with a reset of center screen, but it came back the next day. It’s in for service right now.
 

·
Registered
Joined
·
374 Posts
I’m on a road trip and having this issue now (Driver Alert error and no adaptive features). Has anyone found a solution beyond visiting a space for service?
 

·
Registered
2021 2
Joined
·
2,202 Posts
I’m on a road trip and having this issue now (Driver Alert error and no adaptive features). Has anyone found a solution beyond visiting a space for service?
I had something like that shortly after it got ceramic coating. It went away after a stop/shutdown/restart. Not sure if it’s the same bug?
 

·
Registered
Joined
·
2 Posts
I had same problem with ACC and Driver Alert. Carwash and OTA didn't help.. I had to take it in for service and works fine now.
 

·
Registered
Thunder, 19” wheels, charcoal interior, PPF Ceramic Coat & tinted windows, Black painted mirrors
Joined
·
127 Posts
I’m on a road trip and having this issue now (Driver Alert error and no adaptive features). Has anyone found a solution beyond visiting a space for service?
Nope, I get mine back from service later this week.
 

·
Registered
Joined
·
374 Posts
Wonderful. And then I went to get my charging cable from the frunk and discovered that when my car was in last week, they apparently never bothered to replace some of the under-hood trim (and I’m not clear on why it was removed to begin with). I don’t know for sure that the two items are related, but suffice it to say that I am not super stoked to be almost 800 miles from the Space with part of my car missing and no adaptive features. They can come get it and bring me one that works to drive home.

5365
 

·
Registered
2021 2
Joined
·
2,202 Posts
Wonderful. And then I went to get my charging cable from the frunk and discovered that when my car was in last week, they apparently never bothered to replace some of the under-hood trim (and I’m not clear on why it was removed to begin with). I don’t know for sure that the two items are related, but suffice it to say that I am not super stoked to be almost 800 miles from the Space with part of my car missing and no adaptive features. They can come get it and bring me one that works to drive home.

View attachment 5365
dude wtf…
 

·
Registered
Joined
·
485 Posts
Wonderful. And then I went to get my charging cable from the frunk and discovered that when my car was in last week, they apparently never bothered to replace some of the under-hood trim (and I’m not clear on why it was removed to begin with). I don’t know for sure that the two items are related, but suffice it to say that I am not super stoked to be almost 800 miles from the Space with part of my car missing and no adaptive features. They can come get it and bring me one that works to drive home.

View attachment 5365
Wonderful. And then I went to get my charging cable from the frunk and discovered that when my car was in last week, they apparently never bothered to replace some of the under-hood trim (and I’m not clear on why it was removed to begin with). I don’t know for sure that the two items are related, but suffice it to say that I am not super stoked to be almost 800 miles from the Space with part of my car missing and no adaptive features. They can come get it and bring me one that works to drive home.

View attachment 5365
5366
 

·
Registered
Polestar 2, Magnesium, Slate WeaveTech, 19", no PP, Tow bar. Pickup end of December.
Joined
·
30 Posts
I’m on a road trip and having this issue now (Driver Alert error and no adaptive features). Has anyone found a solution beyond visiting a space for service?
No, you can do all the resets, nothing helps. I had it for days. Car is now at the service center.
 

·
Registered
Polestar 2 (Thunder/Slate)
Joined
·
614 Posts
Wonderful. And then I went to get my charging cable from the frunk and discovered that when my car was in last week, they apparently never bothered to replace some of the under-hood trim (and I’m not clear on why it was removed to begin with). I don’t know for sure that the two items are related, but suffice it to say that I am not super stoked to be almost 800 miles from the Space with part of my car missing and no adaptive features. They can come get it and bring me one that works to drive home.

View attachment 5365
There are contacts there to attach a charger, it's SOP to remove this and attach it to power so it doesn't drain the 12V battery while working on the car I suppose:


When I had mine in for the service, I noticed the first thing they did when they took it in the garage was to pop up the hood and do this. It's a bit overkill for what will take less than an hour, but better be safe than sorry.
 

·
Registered
Joined
·
374 Posts
No, you can do all the resets, nothing helps. I had it for days. Car is now at the service center.
Thanks. They did call this morning and confirm that they have the trim piece that was not properly replaced on the car. They also confirmed that there’s not really any way to reset this outside of a shop, which seems like a big oversight if in fact there’s nothing wrong with the hardware. I did get the car a good wash today to be sure all the sensors and cameras are clear, but that did not clear the error. Seems I’m out of luck for radar-dependent features the whole way home.
 

·
Registered
Joined
·
29 Posts
Discussion Starter · #32 ·
Thanks. They did call this morning and confirm that they have the trim piece that was not properly replaced on the car. They also confirmed that there’s not really any way to reset this outside of a shop, which seems like a big oversight if in fact there’s nothing wrong with the hardware. I did get the car a good wash today to be sure all the sensors and cameras are clear, but that did not clear the error. Seems I’m out of luck for radar-dependent features the whole way home.
Really lame
 

·
Registered
Joined
·
566 Posts
Wonderful. And then I went to get my charging cable from the frunk and discovered that when my car was in last week, they apparently never bothered to replace some of the under-hood trim (and I’m not clear on why it was removed to begin with). I don’t know for sure that the two items are related, but suffice it to say that I am not super stoked to be almost 800 miles from the Space with part of my car missing and no adaptive features. They can come get it and bring me one that works to drive home.

View attachment 5365
That is pathetic, how do you close the frunk not noticing this giant missing piece? Was this at the Volvo in San Jose?
 

·
Registered
Joined
·
374 Posts
That is pathetic, how do you close the frunk not noticing this giant missing piece? Was this at the Volvo in San Jose?
Marin. I don’t know for sure that it has anything to do with the radar failure, but overall not great. Kind of lucky I even noticed - I literally never open the frunk, but am visiting family and needed to use the included cable for the first time.
 

·
Registered
Joined
·
566 Posts
Marin. I don’t know for sure that it has anything to do with the radar failure, but overall not great. Kind of lucky I even noticed - I literally never open the frunk, but am visiting family and needed to use the included cable for the first time.
Crap, that's where I take mine and I know they read the forum so they will be chatting about it. I guess we need to start a new list for "when you pick up your car from service" similar to the delivery checklist. They've seemed pretty good so far, so maybe an honest human error/someone distracted/etc but man, ouch. Hope you have a safe drive back to the Bay Area.
 

·
Registered
2021 2
Joined
·
2,202 Posts
Crap, that's where I take mine and I know they read the forum so they will be chatting about it. I guess we need to start a new list for "when you pick up your car from service" similar to the delivery checklist. They've seemed pretty good so far, so maybe an honest human error/someone distracted/etc but man, ouch. Hope you have a safe drive back to the Bay Area.
that feeling when you finished putting together your ikea and you have some left over screws or meter long pieces of plastic trim

I mean those instructions really could use some words now amirite?
 

·
Registered
Joined
·
176 Posts
that feeling when you finished putting together your ikea and you have some left over screws or meter long pieces of plastic trim
I wish it was like Ikea, those builds are so straight forward you do need instructions.
 
  • Like
Reactions: kkonstan

·
Registered
Thunder, 19” wheels, charcoal interior, PPF Ceramic Coat & tinted windows, Black painted mirrors
Joined
·
127 Posts
No, you can do all the resets, nothing helps. I had it for days. Car is now at the service center.
Great, now they have had my P2 for a week. No, follow up, no response to calls or texts as to the status. Very frustrating. Should it take this long to fix this issue?
 

·
Registered
Joined
·
2 Posts
Great, now they have had my P2 for a week. No, follow up, no response to calls or texts as to the status. Very frustrating. Should it take this long to fix this issue?
They fixed my car in 2.5 hours.
 

·
Registered
Joined
·
10 Posts
Great, now they have had my P2 for a week. No, follow up, no response to calls or texts as to the status. Very frustrating. Should it take this long to fix this issue?
Is yours in LA? If so I had the same communications issues with them. I don't think I ever got an unsolicited update. I felt bad but I had to pretty much badger them to get updates. I had the exact same issue you have (no ACC and driver alert) and I think ultimately it only took them 2-3 days to take care of it.
 
21 - 40 of 46 Posts
Top