Polestar Forum banner
1 - 20 of 26 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #1 ·
All the cameras have stopped working. I just get a message on the screen saying they are "temporarily unavailable please try again later". It looks like traffic sign recognition is still working - although determining the speed limit is a bit random at the best of times.
Has anyone else had this problem or know how to fix it?
Hopefully it will get fixed during one of the many recalls the vehicle is due but it would be good to get the cameras working before that
 

·
Super Moderator
Joined
·
1,397 Posts
You can try a reset of the infotainment system (Press and hold the 'Home' soft button at the bottom of the screen).
 

·
Registered
Joined
·
2,234 Posts
If that fails ... leave the car for a couple of hours. Mine stopped working after towing the bikes, but they came back on the next day.
 
  • Like
Reactions: fabrice

·
Registered
Joined
·
194 Posts
If that fails ... leave the car for a couple of hours. Mine stopped working after towing the bikes, but they came back on the next day.
same here, happened 2 or 3 times and leaving the car alone for few hours did the trick
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #5 ·
Thanks everyone for your comments
It did start being an intermittent problem; however it has become a permanent thing now. The camera has completely stopped working for 2-3 weeks now
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #6 ·
You can try a reset of the infotainment system (Press and hold the 'Home' soft button at the bottom of the screen).
Thanks. I did try this however holding the home button only put a screen lock on the infotainment system so I could clean the screen. I did look in the manual to see if I could work out how to reset it but the manual is useless (in every regard). Could you elaborate on how to do this please?
 

·
Registered
Stickerless Thunder on 19's
Joined
·
1,871 Posts
Thanks. I did try this however holding the home button only put a screen lock on the infotainment system so I could clean the screen. I did look in the manual to see if I could work out how to reset it but the manual is useless (in every regard). Could you elaborate on how to do this please?
Hold button longer
 

·
Registered
Joined
·
2,234 Posts
No you press the PLAY/Pause Dial for 20 seconds not the home screen button. That's how I do it in mine ... failing that it's in the options to turn off everything.
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #11 ·
No you press the PLAY/Pause Dial for 20 seconds not the home screen button. That's how I do it in mine ... failing that it's in the options to turn off everything.
ah that makes sense. I'll try that thanks
 

·
Registered
Joined
·
21 Posts
Interested in seemingly random speed limit recognition which occurs on almost all types of road, but especially when the 'national' limit applies (in the UK), e.g. either 60 or 70 mph. I get varying speeed limit indications which don't seem to be related to anything in particular. Is this somehow related to an 'advisory' speed limit for specific stretches of road (as understood by Google) or just some kind of problem with Google's speed limit for roads whether identified by GPS positioning or through any actual sign recognition? Anyone else with similar experiences?
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #13 ·
Interested in seemingly random speed limit recognition which occurs on almost all types of road, but especially when the 'national' limit applies (in the UK), e.g. either 60 or 70 mph. I get varying speeed limit indications which don't seem to be related to anything in particular. Is this somehow related to an 'advisory' speed limit for specific stretches of road (as understood by Google) or just some kind of problem with Google's speed limit for roads whether identified by GPS positioning or through any actual sign recognition? Anyone else with similar experiences?
Whatever it's doing it's right in the same way as a stopped clock is right twice a day.

Mine regularly says 70 in a 30 zone in the middle of town which would be very very wrong if it is using GPS
 

·
Super Moderator
Joined
·
1,397 Posts
All the cameras have stopped working. I just get a message on the screen saying they are "temporarily unavailable please try again later".
Somehow, this forum must be haunted. Never had any issues with the cameras. Earlier today, I read your message. An hour ago, I wanted to leave my garage and exactly the same error popped up. Fortunately, simply hitting the camera soft-button gave me the cameras back.
 

·
Registered
Thunder, 19” wheels, charcoal interior, PPF Ceramic Coat & tinted windows, Black painted mirrors
Joined
·
185 Posts
All the cameras have stopped working. I just get a message on the screen saying they are "temporarily unavailable please try again later". It looks like traffic sign recognition is still working - although determining the speed limit is a bit random at the best of times.
Has anyone else had this problem or know how to fix it?
Hopefully it will get fixed during one of the many recalls the vehicle is due but it would be good to get the cameras working before that
Happened to me too. Left it for about an hour, then all good it worked. That said one night got an error msg head lights not working. Also resolved next day. I hate issues that come and go. Hope that doesn’t keep up. Also, driver side mirror only returns to normal about 50% of the time after reversing.
 

·
Registered
'21 p2 / void / oakland, ca
Joined
·
36 Posts
just started getting this issue myself. cameras "unavailable" starting yesterday, continuing today. tried resetting the screen, toggling the camera tab, leaving the car alone... very frustrating as the visibility in this car is not great. sensors work fine.
 

·
Registered
Oct '20 / VIN47xx. Void, Slate, 20"
Joined
·
554 Posts
This has happened to me twice. Both times leaving the car for a bit fixed it (resetting the infotainment didn’t).

Both times, I’d initiated the camera manually rather than just going into reverse but I’m not sure this is significant.

I’m going to report it to polestar!
 
1 - 20 of 26 Posts
Top