Polestar Forum banner
1 - 20 of 23 Posts

·
Registered
Joined
·
43 Posts
Discussion Starter · #1 ·
Hi folks. Currently stuck because car thinks cable is attached but it isn’t. Big red Error on dash. How do I clear this?
 

·
Registered
Stickerless Thunder on 19's
Joined
·
1,856 Posts
Hi folks. Currently stuck because car thinks cable is attached but it isn’t. Big red Error on dash. How do I clear this?
1- Call polestar on the contact button 1st to get someone out in case this doesn’t work-
2- Lock the car & take the key well away for minimum 20 minutes. Far enough that it wouldn’t unlock if you tried. Sometimes that will reset & solve it.
3- if 2 worked cancel 1. If 2 didn’t work a mobile tech should be on their way.
good luck
 

·
Registered
Joined
·
43 Posts
Discussion Starter · #3 ·
Thanks Dave. I’ll try that now but don’t know how to contact support on a Sunday when phone line not manned. Is there a different emergency number??
 

·
Registered
Stickerless Thunder on 19's
Joined
·
1,856 Posts
Thanks Dave. I’ll try that now but don’t know how to contact support on a Sunday when phone line not manned. Is there a different emergency number??
Whatever you do, don’t press the SOS button!!!
 

·
Registered
Joined
·
43 Posts
Discussion Starter · #6 ·
How do I contact support on a Sunday though? I’ve sent a message via the App but no response.
 

·
Registered
Joined
·
2,217 Posts
Also try plugging the cable back in, start a charge, cancel the charge from inside the car, go outside, press the release button, take cable out.
 

·
Registered
Joined
·
241 Posts
Might be worth trying to take the charging cable out and when you put it back in make sure it is square then press and hold it firmly in place until you hear the locking mechanism kick in. I had problems with this early on but have not found any problem when I do the above. Goo luck.
 

·
Registered
Joined
·
43 Posts
Discussion Starter · #11 ·
Thanks for rapid help guys. Just suddenly thought, I’m away from home but do of course have another cable. Plugged the type 2 cable in and out a couple of times and hey presto, back to normal again and drive home. So sounds like a physical/ mechanical issue with the plug release system.
 

·
Registered
Joined
·
241 Posts
Thanks for rapid help guys. Just suddenly thought, I’m away from home but do of course have another cable. Plugged the type 2 cable in and out a couple of times and hey presto, back to normal again and drive home. So sounds like a physical/ mechanical issue with the plug release system.
Good news.:)
 

·
Registered
Joined
·
89 Posts
Polestar should be paying several members of this forum as Customer Service Engineers! No kidding, we should all be very thankful for all the support, information, advice (not to mention some fun!) on this forum. I know I am.
 

·
Registered
Joined
·
193 Posts
How do I contact support on a Sunday though? I’ve sent a message via the App but no response.
You can press “Connect” in the car overhead console the light may be out, but its the one on the right NOT the SOS one. It’s on a different connection to the Android System I think but is available 24x7 and goes through to a Polestar (Volvo) help centre.

What @dave said 👍
 

·
Registered
Stickerless Thunder on 19's
Joined
·
1,856 Posts
Only because I’ve been there....

 

·
Registered
Joined
·
128 Posts
I'm apprehensive about my PS' arrival - on Titania just about to enter the Gulf of Suez ....... But my greatest relief is the depth of knowledge & help from the forum - I think we should make it a subscription only PAYG service to Polestar/Volvo employees -;) Thank you in advance 🙏🙏🙏
 

·
Registered
Joined
·
85 Posts
Just had the same issue tonight. Got stuck with no cable. Car stopped because it thinks there is still a cable.

tried everything i could incl my other cable. Nothing. Called polestar connect and they sent roadside assistance within the hour. Known bug, they bridged two contacts of the charging point and car is ok again. Need to go to volvo tomorrow to rerun softwarw update, i was advised it had to do with the software update....
 

·
Super Moderator
Polestar 2, Midnight (blue), charcoal interior, non-PP
Joined
·
2,867 Posts
It can't be to do with the software update, since people have had this issue for a month or two. Unless they're going to re-run the software update they issued in early December...
 
1 - 20 of 23 Posts
Top