Polestar Forum banner
1 - 14 of 14 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
I’ve connected the car to a public charging station yesterday evening. Everything was fine. Green light was on, charging connected according the car. And when I returned to the car only a few percent was charged.
Can someone help me understand why the car hasn’t charged overnight?
 

·
Super Moderator
Polestar 2, Midnight (blue), charcoal interior, non-PP
Joined
·
2,888 Posts
Did you change the default charge rate from 6A to 32A in the charge settings menu? Was the green light still on when you got back to it? Are you using the cable supplied with the car for charging and was the charging point 3.6kW or 7kW? And how much is a few percent?

We may need a bit more info to help :).
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #6 ·
Did you change the default charge rate from 6A to 32A in the charge settings menu? Was the green light still on when you got back to it? Are you using the cable supplied with the car for charging and was the charging point 3.6kW or 7kW? And how much is a few percent?

We may need a bit more info to help :).
I didn’t change from 6A to 32A. The light was indeed green when I returned to the car.

It charged 4% overnight
 

·
Registered
Non PP, Midnight, Load Bars
Joined
·
138 Posts
I had very similar issues. It was eventually traced to the onboard charge unit which was replaced. An AC charge would start then stop at any point it liked.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #8 ·
I had very similar issues. It was eventually traced to the onboard charge unit which was replaced. An AC charge would start then stop at any point it liked.
I didn’t change from 6A to 32A. The light was indeed green when I returned to the car.
That sounds as a big issue. I'll connect to the Polestar service when it happens again
 

·
Registered
Joined
·
8 Posts
I’ve connected the car to a public charging station yesterday evening. Everything was fine. Green light was on, charging connected according the car. And when I returned to the car only a few percent was charged.
Can someone help me understand why the car hasn’t charged overnight?
Did you charge at a allego charger in Gelderland or Noord-Holland?
I had the same issue at a allego charger in Gelderland. These allego chargers stop at 17:00 and start again after 21:00. The p2 does not like this and does not seem to continue when the charger start delivering power. Something to do with the p2 falling asleep.
Solution (if this was the problem in your case) install the allego app and set the time you plan to leave at 21:00. Then it will not stop at 17:00.
Or start charging after 21:00
 

·
Super Moderator
Polestar 2, Midnight (blue), charcoal interior, non-PP
Joined
·
2,888 Posts
And definitely change the max rate to 32A, just to be on the safe side, though even at 6A you would have added far more than 4% overnight so something else is definitely going on.
 

·
Registered
Joined
·
9 Posts
And definitely change the max rate to 32A, just to be on the safe side, though even at 6A you would have added far more than 4% overnight so something else is definitely going on.
New user here: Is there any problem with just setting the charge rate to 32A and leaving it there, or does that cause problems when connecting to, say, a 6A charging source?
 

·
Super Moderator
Joined
·
1,365 Posts
Nope, it's fine - leave it set at max. There are only some very rare edge cases where you'd need to change that. In my opinion, that setting should be hidden away in a menu somewhere.

It's crazy that an essentially useless function is right there on pretty much the most accessible screen on the system, yet you have to touch the screen five times through progressively more obscure menus to adjust the sound...!
 

·
Registered
Joined
·
9 Posts
Nope, it's fine - leave it set at max. There are only some very rare edge cases where you'd need to change that. In my opinion, that setting should be hidden away in a menu somewhere.

It's crazy that an essentially useless function is right there on pretty much the most accessible screen on the system, yet you have to touch the screen five times through progressively more obscure menus to adjust the sound...!
Thanks! Thought as much but, as you say, assumed it must be important as it's so very front-and-centre! Let's hope for some menu adjustments in future OTA updates...
 

·
Super Moderator
Polestar 2, Midnight (blue), charcoal interior, non-PP
Joined
·
2,888 Posts
Yep, as Steve says, set it to 32A and forget about it. The only time you'd want to reduce it is if you're using the 3-pin mains charger to a normal house mains socket and you're not sure how good the electrics are, or you're at a campsite or something - you may want to drop it to 6A or 8A instead of 10 or 12A for instance.
 
1 - 14 of 14 Posts
Top