Polestar Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
The digital key reliability, on an Android Pixel 5, has been ... less than stellar. It appears to work at first, then suddenly stop working at all. I think I tried several TCAM reboot, to no avail. However, I finally found that restarting the phone (not just the app, not just togging Bluetooth) seem to help: while the key doesn't unlock the door (I use the remote function for that), the car is allowed to start within 10-20 seconds of getting inside.

My next steps is to attempt to capture logs while that happens. But it is pretty good news the car itself seems to recover well.

Has anyone experienced this and a similar "fix"? I'd love more data points on various phones and OS.
 

·
Registered
Polestar 2, Moon, 20inch, Leather Interior, non PP - delivery may 2021
Joined
·
10 Posts
I have the exact same issue with my Pixel 5. The Digital Key connection has been stable for about 24h after first installation.
Then the connection failed. After rebooting the phone the connection restores for about 10 minutes in which you can enter and start the car. After those 10 minutes the connection fails...
This over and over again after rebooting the phone.
On the other hand: battery status, locking/unlocking and climate controle on/off works fine with the app all the time.
I will always carry the transponder with me for the time being, just to be sure :)
 

·
Registered
Joined
·
54 Posts
I have the Pixel 3a and experiencing the same. I connected it, it worked great the first time but then would not connect. I re-setup the digital key and, again, it worked the first time and then stopped. I understand it's Beta, but seems pretty fraught with issues. I have disabled now. May revisit it in the future, but honestly, not sure what it really gets me. It's not like having the fob in my pocket is an issue.
 

·
Registered
Joined
·
9 Posts
This thread is reporting a very similar problem to mine. I am yet to resolve the issue so, I am sorry to say this post does not offer any solutions. I have a brand new Samsung Galaxy S21 Ultra and I got the digital key working for about 1 day before it disconnected and I have not managed to get it working since. I have tried all the usual re-installs, clearing bluetooth cache, unpair, re-pair, reset TCAM etc.. with no success.

Today I messaged the Polestar UK support chat. Here is one comment from the chat person I thought was interesting "...the Polestar 2 automatically resets its TCAM unit every couple of days (telematics). Sometimes this can resolve the issue of limited functionality when the update has only recently been downloaded and installed". This could be relevant to our plight? Maybe the automatic reset is killing the digital key connection?

This might explain why digital key and the App in general seems quite unstable, at least in my hands? This experience means I do not trust the App or digital key at all now which is a shame because I am totally in love with the car in almost every other way. And anyway as @CarGuyEddie says, it's not like carrying a key fob is so hard. I have to carry my house key anyway.
 

·
Registered
Joined
·
18 Posts
Since it starts working after a reboot of the phone then the likely place is with the phone. New android puts apps to sleep automatically on my Galaxy S10. check if your phones are doing something similar.
 

·
Registered
Joined
·
9 Posts
This thread is reporting a very similar problem to mine. I am yet to resolve the issue so, I am sorry to say this post does not offer any solutions. I have a brand new Samsung Galaxy S21 Ultra and I got the digital key working for about 1 day before it disconnected and I have not managed to get it working since. I have tried all the usual re-installs, clearing bluetooth cache, unpair, re-pair, reset TCAM etc.. with no success.

Today I messaged the Polestar UK support chat. Here is one comment from the chat person I thought was interesting "...the Polestar 2 automatically resets its TCAM unit every couple of days (telematics). Sometimes this can resolve the issue of limited functionality when the update has only recently been downloaded and installed". This could be relevant to our plight? Maybe the automatic reset is killing the digital key connection?

This might explain why digital key and the App in general seems quite unstable, at least in my hands? This experience means I do not trust the App or digital key at all now which is a shame because I am totally in love with the car in almost every other way. And anyway as @CarGuyEddie says, it's not like carrying a key fob is so hard. I have to carry my house key anyway.
I managed to get the App and digital key working again by performing a factory reset of the car OS. Of course this means quite a bit of reinstalling and what not but now I can use the basic lock/unlock, a/c features of the app again. I remain unconvinced by the digital key and won't be using it without carrying a backup key for now.
 
1 - 6 of 6 Posts
Top