Polestar Forum banner
21 - 33 of 33 Posts

·
Registered
Joined
·
993 Posts
Confirmed that the recent App issue (server side) has been corrected and I have been able to successfully pair to my car again with PAK support as well. iPhone 12 Pro Max running iOS 14.7.1, current Polestar app. FWIW, I did the "Profile Swap" process 2 days ago as part of my troubleshooting before realizing that the issue was server-side, so the car was fresh and ready to be paired again in my case. I logged out of the Polestar app, then logged back in and the "Pair with your car" process worked as expected. Of course, YMMV. ;-)
 

·
Registered
P2 Non Performance, 20" Alloys, Magnesium. Andersen EV home charger
Joined
·
27 Posts
Discussion Starter · #25 ·
And I just spent time last night and this morning trying to get my phone to pair and am getting the same error. I should have checked the forum before deleting and reloading the app.
Hi all,
My PS2 app yesterday stopped working with a warning triangle stating: Sign in to connect to your car. This in tadem now also means my didgital key no longer works and seems to have disconnected with no way of reconnecting, I tried to go to the connect option in the app, and stated: You’re not currently paired with a polestar. so clicked the Pair with Polestar 2 button, and then a message on my iPhone stating, Something went wrong try again. Called polestar and was told this is a known issue and is being worked on. Good job I was not away from home and just relying upon my digital phone key I guess!
update…. App features all now seem to be working again, digital ley still unable to work. I deleted my key in the app, and tired to pair agin with car profile for DK but was unable to find phone etc
 

·
Registered
P2 Non Performance, 20" Alloys, Magnesium. Andersen EV home charger
Joined
·
27 Posts
Discussion Starter · #26 ·
update…. App features all now seem to be working again, digital ley still unable to work. I deleted my key in the app, and tired to pair agin with car profile for DK but was unable to find phone etc
So everything working apart from activating digital key within the app. The option is greyed out?
View attachment 6798
 

·
Registered
Joined
·
172 Posts
Used digital key earlier today….also working
 

·
Registered
Joined
·
4,489 Posts
My remote status check, unlock, precondition etc seem to work.
phone as a key doesn’t get through activation, still, and I feel like an idiot for even trying for a few minutes to activate
 

·
Registered
Joined
·
9 Posts
Yeah. Yesterday I had my bumper swapped out and when done, the front camera stopped working. As one of the troubleshooting steps, Polestar told the shop to disconnect the 12v battery. Not only didn't that fix the camera issue, but coincidentally, my app/PAK stopped working. I spent an hour last evening trying to troubleshoot and reset everything (car profiles, app, etc.) because of this issue only to discover (in the forums) that the issue probably was unrelated to the 12v disconnect and is not specific to me/my car.
Are you aware if polestar communicate what issues they’re working and which issues have been fixed other than OTA release notes?
 
21 - 33 of 33 Posts
Top