Polestar Forum banner

41 - 60 of 61 Posts

·
Registered
Joined
·
8 Posts
I can’t even get past the bit where you have to turn on polestar connect in the privacy settings. It’s greyed out!
 

·
Registered
2021 2
Joined
·
2,397 Posts
I can’t even get past the bit where you have to turn on polestar connect in the privacy settings. It’s greyed out!
I had that too - solved by re-logging into your polestar account under Owner profile
 

·
Registered
Joined
·
3,895 Posts
I can’t even get past the bit where you have to turn on polestar connect in the privacy settings. It’s greyed out!
Also make sure you have the Polestar Connect account in your driver profile in the car.
 

·
Registered
Joined
·
251 Posts
My iPhone App was working great for everything except the Digital Key portion - the car was not broadcasting the BTLE connection so the DK could not be activated in the app. As part of an attempt to get the Digital Key portion working with my car, I deleted the app but did so without first Deregistering the prior connection. Since the phone registration (for now) cannot be removed from the car's profile and instead must be done in the app, this forced me to delete and re-create my Profile in the car. Doing that seems to have fixed the missing BTLE issue I was having and now the App with DK are fully functional. Tried it today twice and it worked both times. I'll probably carry my Activity Key (in an RFID shield bag) for a few weeks until I'm relatively confident in the stability of the DK, but overall - nice!
 
  • Like
Reactions: Mick

·
Registered
Joined
·
160 Posts
My iPhone App was working great for everything except the Digital Key portion - the car was not broadcasting the BTLE connection so the DK could not be activated in the app. As part of an attempt to get the Digital Key portion working with my car, I deleted the app but did so without first Deregistering the prior connection. Since the phone registration (for now) cannot be removed from the car's profile and instead must be done in the app, this forced me to delete and re-create my Profile in the car. Doing that seems to have fixed the missing BTLE issue I was having and now the App with DK are fully functional. Tried it today twice and it worked both times. I'll probably carry my Activity Key (in an RFID shield bag) for a few weeks until I'm relatively confident in the stability of the DK, but overall - nice!
I tried that last week with no luck. Even did a factory reset on the car.
I wonder if something changed behind the scenes?

Will try this method again.
 

·
Registered
Void, Charcoal
Joined
·
211 Posts
Discussion Starter · #49 ·
I tried that last week with no luck. Even did a factory reset on the car.
I wonder if something changed behind the scenes?

Will try this method again.
I also went through the profile deletion process once, without luck. The Phone-as-Key functionality is low enough in priority for me that I will not subject myself to that pain again as long as I am not at least 95% sure that it will work.
 

·
Registered
Thunder, 19” wheels, charcoal interior, PPF Ceramic Coat & tinted windows, Black painted mirrors
Joined
·
163 Posts
I also went through the profile deletion process once, without luck. The Phone-as-Key functionality is low enough in priority for me that I will not subject myself to that pain again as long as I am not at least 95% sure that it will work.
Works all the time for me. Although on occasion I must close the app and reopen. iPhone 12 pro
 

·
Registered
Void, Charcoal
Joined
·
211 Posts
Discussion Starter · #51 ·
Works all the time for me. Although on occasion I must close the app and reopen. iPhone 12 pro
For me it's not a matter of how often it works. It never does and never has. The functionality was never established in the first place.
 

·
Registered
Joined
·
36 Posts
I have successfully installed the update but unable to pair my phone. Poco X3 Android. I have reset my Polestar account, ensured Polestar connect is ON, Bluetooth is On and put all keys in the cup holder.I have reinstalled the App and logged in. I start the digital key process but never get beyond the swirling radar and my keys are never detected. I have tested the key recognition by assigning each key to my profile with success, although I only find key 1 and key 2, does the small fob have a number?
A very frustrating process with vague instructions.
If anyone has any ideas what I may doing wrong it would be much appreciated.
 

·
Registered
Joined
·
160 Posts
I have successfully installed the update but unable to pair my phone. Poco X3 Android. I have reset my Polestar account, ensured Polestar connect is ON, Bluetooth is On and put all keys in the cup holder.I have reinstalled the App and logged in. I start the digital key process but never get beyond the swirling radar and my keys are never detected. I have tested the key recognition by assigning each key to my profile with success, although I only find key 1 and key 2, does the small fob have a number?
A very frustrating process with vague instructions.
If anyone has any ideas what I may doing wrong it would be much appreciated.
I have been dealing with this issue for a long time now.
Another user told me to try this (worked for him):
In phone app change your e-mail address and login info
Wait 24 hours
Re-enter new info in car
Try to re-pair your phone

Right now I am in the 24 hour waiting period. Will keep you informed.
 

·
Registered
Void non-PP Tow Bar
Joined
·
231 Posts
iPhone XS on 14.5.2. Setup and working first time. Took about 14 hours for the big switch at polestar to turn ON.
remote climate and lock/unlock both work consistently. I have tried phone as a key but not driven further than about 50 feet🤣
I do find I need to open the app, wait for it to fail, force close the app, open it again then it’s fine.
 

·
Registered
Joined
·
70 Posts
I have been dealing with this issue for a long time now.
Another user told me to try this (worked for him):
In phone app change your e-mail address and login info
Wait 24 hours
Re-enter new info in car
Try to re-pair your phone

Right now I am in the 24 hour waiting period. Will keep you informed.
Does it work? Still spinning circle for DK portion.... Everything else works otherwise....
 

·
Registered
Joined
·
17 Posts
No, just the app, not the DK portion. And even the app fails sometimes when the car loses LTE overnight.
 

·
Registered
Joined
·
160 Posts
Does it work? Still spinning circle for DK portion.... Everything else works otherwise....
As of now the only thing that works is the climate function.
Lock/Unlock and Battery are greyed out. DK spins forever with no connection.

Here is the strange thing, the Lock/Unlock and Battery work only when I am in the car.
As soon as I am away from the car, they are grey out again.

DK has never worked even tough my phone sees both BT connections.

CS has no answers... just be patient till next OTA update.
 

·
Registered
Joined
·
88 Posts
My key and app both work fine - app refresh is slow, but opening and closing it seems to sort it.

iPhone 11 Pro Max

Battery usage seems minimal - if app is open, it’s always 1% or less over the day.
 

·
Registered
Joined
·
36 Posts
I initially tried with Pixel 4a and was unsuccessful. Then set up a Galaxy S10 and it worked perfectly for about 4 days. I even bravely drive three times with nothing but my phone. Then -- fortunately I was at home -- it stopped working. Closed and re-opened app, turned my BT and wireless on/off/on. Nada. Nothing. It simply would not recognize my phone and showed it connected as "Guest." No idea why. I finally deleted my phone and will re-pair today. However, I don't think I will try to the PAK feature again until it is widely reported as working flawlessly.
 

·
Super Moderator
Polestar 2, Midnight (blue), charcoal interior, non-PP
Joined
·
2,712 Posts
I think it communicates via Bluetooth directly with the car when you're in it and the car's powered on, which is why it normally works ok there but can be flaky when you're away from the car.
 
41 - 60 of 61 Posts
Top