Polestar Forum banner
1 - 20 of 82 Posts

·
Registered
Joined
·
413 Posts
Discussion Starter · #1 ·
My car is the SRSM with the Pilot Pack.
The front foot well lights are no longer coming on in the evenings. I am not sure if this is related to 2.1 software that caused it to no longer come on.

Can someone who has a car with the pilot pack only and installed 2.1 to see if the front foot well lights are working for you please?

I haven't changed any settings in the car and I have double checked the center screen interior interior light settings, all set to on.

Thanks
 

·
Registered
Joined
·
413 Posts
Discussion Starter · #5 ·
Yup. Plus and Pilot.
Ok thanks, I know the plus pack have additional interior and ambient lighting. I only have the pilot pack, but my car does have the footwell lights.

I don't think 2.1 software would affect the foot well lights, but because there are setting in the centre screen to adjust the mood and interior lights, it might be possible I have a bug?

I'll check on the car tomorrow evening to see if it resolves itself.
 

·
Registered
Joined
·
413 Posts
Discussion Starter · #8 ·
Have you tried adjusting the thumb wheel?
Yep I scrolled it up and down a few times, along with toggling interior light settings in the central infotainment screen and the interior light toggle button in the center roofline next to the mood lighting.
The footwell lights remain off 🤔☹
 

·
Registered
Joined
·
413 Posts
Discussion Starter · #10 ·
Stupid question but... the car does know it's dark? Your google maps have switched to night mode?
👍Interesting you ask that question. I was at Tesco yesterday evening around 10pm. I plugged in to charge and went shopping. After shopping, around 10:30pm.
I sat in the car to see how much had charge, center screen was very bright and I had used the dimmer to turn down the brightness, I never had to do this in the past. I disconnected and when I put the car in the D I turned the screen brightness back to the max setting. I didn't noticed the footwell light not working until I got home. I'm going to check it again this evening.
 

·
Registered
Joined
·
413 Posts
Discussion Starter · #11 ·
Carried out the following checks this evening:

Checked the map is switching to dark mode as suggested by @stevelup - yep auto toggled to dark mode.

Checked the dimmer dial by the driver's knee - set to max
Car Vehicle Automotive design Automotive exterior Vehicle door


Checked the interior light settings in the infotainment screen - All set to max
Gadget Font Laptop Multimedia Display device


Checked the overhead light toggle - set to On
Vehicle Hood Car Automotive design Personal luxury car


Reset the infotainment screen.
Both foot well lights are off ☹🤔
Motor vehicle Automotive lighting Automotive design Hood Vehicle


I'm stumped by this one.
 

·
Registered
2022 P2 LR DM Void
Joined
·
46 Posts
I have the same problem. I have a 2022 LRDM on 2.1 with no packages (no Plus; no Pilot). I thought the footwell lights should be active for the base model. Same settings as you. Just tested in a dark garage.
 

·
Registered
Joined
·
413 Posts
Discussion Starter · #13 ·
I have the same problem. I have a 2022 LRDM on 2.1 with no packages (no Plus; no Pilot). I thought the footwell lights should be active for the base model. Same settings as you. Just tested in a dark garage.
As far as I am aware the base model or cars with just the pilot packs have front foot well lights. I know for sure it was working prior to 2.1. The plus pack adds additional interior and ambient lighting over and above the lights the base model have.

I'm not sure if 2.1 affected the lights because it's been bright until late in the evening here in the UK and I've only just noticed it couple of nights ago.
 

·
Registered
Joined
·
2 Posts
I received my Snow DMLR with pilot and 2.1 update two weeks ago from Detroit and my foot well lights have never worked...all the other interior lights work. Interesting! ( But definitely not that much of an inconvenience so to drive 411 miles to a service space..which would be Detroit...I'm in east central Illinois.) The roof light is quite enough.
I will try out solutions from previous posts though....I learn more every day.
 

·
Registered
Joined
·
413 Posts
Discussion Starter · #15 ·
I received my Snow DMLR with pilot and 2.1 update two weeks ago from Detroit and my foot well lights have never worked...all the other interior lights work. Interesting! ( But definitely not that much of an inconvenience so to drive 411 miles to a service space..which would be Detroit...I'm in east central Illinois.) The roof light is quite enough.
I will try out solutions from previous posts though....I learn more every day.
Sorry to hear the footwell lights were not working from day one when you received your new car. It's definitely a useful feature at night, especially if you have a passenger who want to retrieve something from the floor without having to turn on the over head lights which can distract the driver.
Yes I agree it is a long drive to the service centre just for the footwell lights.

Have you reported this issue with polestar to make them aware of it? I did, the agent I spoke to said this is the first time he heard of the issue. I told him that I heard other new P2 owners whom received their car with 2.1 installed, the lights are not working. I'm hoping this issue would be fixed with a future software update. Maybe the more reports of this issue, they would look in to this.

If it's not going to be fixed in a software update, then I'll bring it to the Volvo dealership attention when the car is due in for a service.
 

·
Registered
2022 P2 LR DM Void
Joined
·
46 Posts
Update/Edit: Just called Polestar USA customer service and reported it. They suggested to take it to the next Polestar dealer which is a 200 miles round trip for me. I am not going to do that in hope that a future SW update may fix it. I asked Polestar to log my issue and told the rep that there is at least one person in the UK and another in the Mid-West that appears to have the same issue. For me the infotainment reset did not fix it. I suggest that "FrankPanzer" also make the call to customer service...and then there were 3👍
 

·
Registered
Joined
·
2 Posts
Update-I just called support and she said since I had already performed a hard and soft reset, and that was what she was going to tell me to do, I should call the service space. She said it was the first call she has had about this particular issue......LOL (US call center LA) ... So, since the service space is so far away and I have no other issues I guess I will wait for the 2.2 update as well. I may visit a "Dollar Store" and pick up a couple of the battery powered hockey puck lights and stick them on the bottom of the dashboard.
 

·
Registered
Joined
·
413 Posts
Discussion Starter · #18 ·
Update-I just called support and she said since I had already performed a hard and soft reset, and that was what she was going to tell me to do, I should call the service space. She said it was the first call she has had about this particular issue......LOL (US call center LA) ... So, since the service space is so far away and I have no other issues I guess I will wait for the 2.2 update as well. I may visit a "Dollar Store" and pick up a couple of the battery powered hockey puck lights and stick them on the bottom of the dashboard.
Thanks for the update. I have indeed performed a reset of the infotainment screen, no luck lights are still off.
Where you mentioned hard reset, did you mean factory reset the system to factory settings i.e. removed all accounts, user installed apps etc? I was planning to do this when I have some spare time, but if it didn't work for you then I'll skip it.

I hope 2.2 will fix it, but not holding my breath on it because I got the same message when I spoke to UK customer services, it was the first time he heard of this issue. ☹
 

·
Registered
2022 P2 LR DM Void
Joined
·
46 Posts
I will wait for 2.2 which is being deployed any day now via OTA apparently. If that does not change anything I may try to remove one of the footwell lights to see if it is physically broken but I do not have a 12VDC source. I wonder if a digital multi-meter with 9V battery may power it. Obviously I do not want to fry the LED light. I also need to check the fuse #83 is OK (assuming it is the correct fuse). I doubt though that fuse is the issue as the other interior lights are working.
 

·
Registered
Joined
·
413 Posts
Discussion Starter · #20 ·
I will wait for 2.2 which is being deployed any day now via OTA apparently. If that does not change anything I may try to remove one of the footwell lights to see if it is physically broken but I do not have a 12VDC source. I wonder if a digital multi-meter with 9V battery may power it. Obviously I do not want to fry the LED light. I also need to check the fuse #83 is OK (assuming it is the correct fuse). I doubt though that fuse is the issue as the other interior lights are working.
I was thinking at first if the footwell led light had failed, but both driver and passenger sides are off at the same time. Then when you and others are reporting your cars were delivered with 2.1 and no footwell lights, I'm putting it down to something going wrong with 2.1 software. Maybe the installation process corrupted part of the lighting control unit that controls the footwell lights?
 
1 - 20 of 82 Posts
Top