Polestar Forum banner
61 - 80 of 114 Posts

·
Registered
2022 P2 LR DM Void
Joined
·
92 Posts
@reneult: I apologize if this comes in a bit harsh...BUT...please keep the speaker issues in the dedicated thread. You have created a dedicated thread for the speaker issue yet you bringing this issue to the footwell light thread...again! I already kindly asked that you stay on subject...and that is "footwell lights only" here. No speaker issues, no TCAM issues, no Carplay issues and god forbid no political rants in this thread. One could assume that people with speaker issues will search this forum and report back to your dedicated thread. I gave you my speaker assessment in your thread. By asking speaker related questions you are inadvertently diluting the focus of this thread. Like so many other thread in this forum eventually this thread runs the danger that it will drift off to some other discussion. Then people will not want to participate in this footwell thread because it will be confusing and will be all over the place...and all our footwell lights will forever be dark.
To all others: If you like to provide speaker feedback please be so kind and utilize reneult's thread. Thank you all for staying on topic!
 

·
Registered
Joined
·
5 Posts
Volvo knows that I am not the only one who has this problem. I have lost patience and just want my car back whether the lights work or not. The car is soon longer in the workshop than I drove it.
 

·
Registered
Joined
·
472 Posts
Discussion Starter · #63 ·
Volvo knows that I am not the only one who has this problem. I have lost patience and just want my car back whether the lights work or not. The car is soon longer in the workshop than I drove it.
In my opinion, unless the Volvo dealer knows how to fix the software the bug or code that caused the lights to be off since ota 2.1, they won't be able to fix it. I would request for your car back and tell the Volvo dealer to escalate the issue to polestar software engineers.
 

·
Registered
Joined
·
5 Posts
I got my car back today after 20 days and the footwell light problem still hasn't been fixed. The workshop does not believe me that it has lit at all before. I will now go to another workshop and ask there. What a waste of time
 

·
Registered
Joined
·
472 Posts
Discussion Starter · #66 ·
I got my car back today after 20 days and the footwell light problem still hasn't been fixed. The workshop does not believe me that it has lit at all before. I will now go to another workshop and ask there. What a waste of time
I just found a photo of my car interior, the photo was taken on the 17 December 2021. It clearly shows the footwell lights on. They stopped working since early June 2022 when 2.1 OTA was rolled out.

I don't have the Plus pack, I only have the Pilot pack.
Trip computer Motor vehicle Steering part Plant Car
 

·
Registered
Joined
·
472 Posts
Discussion Starter · #68 ·
I've also had footwell lights disappear as well once got the 2.1/2.2 updates. kinda disappointed with that, really liked the way it looks
Yep, it is a useful feature especially if the driver or passenger drops something in the footwell you can retrieve it at night without the need to turn on the interior overhead lights.

Please report this to Polestar, the more owners report the bug, this hopefully can be escalated to be fixed sooner. Thanks
 

·
Registered
2022 LRDM VoiD
Joined
·
5 Posts
Yep, it is a useful feature especially if the driver or passenger drops something in the footwell you can retrieve it at night without the need to turn on the interior overhead lights.

Please report this to Polestar, the more owners report the bug, this hopefully can be escalated to be fixed sooner. Thanks
might be a silly question but how do you all report problems to Polestar?
 

·
Registered
Joined
·
472 Posts
Discussion Starter · #71 ·
might be a silly question but how do you all report problems to Polestar?
Hi, I use the Polestar app to report this issue using the Chat/message feature. Not sure if this is available in all countries/regions.

Go to Owners tab, select Service and Support
Tire Wheel Car Vehicle Hood


Hopefully you should have the Contact Support
Product Font Material property Screenshot Parallel


Then you should see various contact options. I called and also used the Chat feature.
Rectangle Font Material property Parallel Screenshot
 

·
Registered
Joined
·
472 Posts
Discussion Starter · #72 ·
It seems the bug was this to be working without the plus pack which was 'fixed' with 2.1/2.2.
Could it be with the base (non plus) for MY23 going forward they no longer fit the front footwell lights so in error they have turned off this for MY22 and MY21 which should have the lights enabled.

Because the hardware in the footwell is fitted. I checked my car for the front door puddle lights, drive shifter, under the infotainment screen and across the dash, no hardware lights are fitted.

The footwell lights in my opinion is standard for all cars.

The Plus pack adds, the front door puddle lights, dashboard, drive shifter and under infotainment screen lights.
 

·
Registered
2022 LRDM VoiD
Joined
·
5 Posts
Hi, I use the Polestar app to report this issue using the Chat/message feature. Not sure if this is available in all countries/regions.

Go to Owners tab, select Service and Support


Hopefully you should have the Contact Support


Then you should see various contact options. I called and also used the Chat feature.
Thanks Man8ck,
In Canada, we have these functions but for whatever reason (at least in my experience) they only hire muppets to answer chat / email questions, i mean i have more help reading a manual in a language i don't understand... i've tried 4 times (all 4 times reaching US support team) and most usefull answer i got was "we cant help you, contact local support team"
once i managed to get contact details for local tech, he has documented the issue and said he'll look into it (along with GPS/LTE problem i've developed as of friday.)
 

·
Registered
Joined
·
472 Posts
Discussion Starter · #74 ·
Thanks Man8ck,
In Canada, we have these functions but for whatever reason (at least in my experience) they only hire muppets to answer chat / email questions, i mean i have more help reading a manual in a language i don't understand... i've tried 4 times (all 4 times reaching US support team) and most usefull answer i got was "we cant help you, contact local support team"
once i managed to get contact details for local tech, he has documented the issue and said he'll look into it (along with GPS/LTE problem i've developed as of friday.)
In my experience this is also true when I have reported a few issues to Customer Services by chat or phone I get the impression they reply via canned responses with no desire to take ownership of customer issues and see them through to resolution. I'm wondering the person I spoke to whom he said he will escalate the footwell light to the software team was only playing lip service.
 

·
Registered
Joined
·
472 Posts
Discussion Starter · #75 ·
I contacted Polestar support today to see if they are now aware of the issue or if they have information about the software team working on a fix.
As guess, got the same response of book the car in to the workshop for investigation.
I mentioned that I have heard an owner @Aron2K took their car in to the dealer where it spent over two weeks without a fix.
She didn't seem interested to get any more information about the issue or mentioned to say she will escalate this. Let's hope PS are working on a fix at the moment which will be part of a future OTA update.
 

·
Registered
22 PS2 LRDM Thunder
Joined
·
7 Posts
Reporting from Australia here and my non-Plus configuration also has this issue. May not have found this out as my car was already on v2.1 when it was handed over, so it was never working to begin with. Followed it up with our Customer Service here and got the following reply from them today:
--
I've received a response from our technical team regarding the floor lighting in your vehicle.
It looks as though we'll need to investigate further why this is happening, and we're preparing a report to forward to our headquarters in Sweden.
I'm very sorry I was unable to resolve this for you straight away, as soon as we have further information on the issue we will contact owners of affected vehicles with a resolution.
 

·
Registered
Joined
·
123 Posts
Reporting from Australia here and my non-Plus configuration also has this issue. May not have found this out as my car was already on v2.1 when it was handed over, so it was never working to begin with. Followed it up with our Customer Service here and got the following reply from them today:
--
I've received a response from our technical team regarding the floor lighting in your vehicle.
It looks as though we'll need to investigate further why this is happening, and we're preparing a report to forward to our headquarters in Sweden.
I'm very sorry I was unable to resolve this for you straight away, as soon as we have further information on the issue we will contact owners of affected vehicles with a resolution.
I got this response too from the Australian support team when I reported this. Mine stopped working after a few weeks of ownership.
 
61 - 80 of 114 Posts
Top