Polestar Forum banner
1 - 19 of 19 Posts

·
Registered
Joined
·
33 Posts
Discussion Starter · #1 ·
Delivery in December. Now into the garage for the third time. Mileage around 900 (I've done about 800).

First time into the garage on day 1 of ownership for 12v critical charge error. Car back and driving fine, then propulsion system service required. Back into the garage for 6 days for tests (car still driving). After having the car back just over a week the propulsion error came back, but still driving. Booked for the garage on Thursday.
Then yesterday after a site visit the car was totally dead. I parked it with 80 percent charge, left for an hour and when I came back it would not unlock around 12pm. By 3pm technical assist arrived and 'started' it and reported it as interference with the key. However, as I drove away I realised the clock was displaying 12.10 and there was no GPS or 4g (4g had been solid since last Friday for me). I now also had a new error 'eCall service required' and a red SOS symbol with a phone on the top right of dash display. It still drives, but again today the clock has changed times/lost 2 to 3 hours and back to the garage it has gone.

I am at the end of my tether with the car. It's great when it works but yesterday seriously messed up my day and I have lost faith after 6 weeks ownership and so many issues. It's now go in for more tests (which it has already had and then developed issues). I think I've got a duffer. Would I recommend polestar to someone? No.

I realise I am probably unlucky but this should not happen with a new car. I can tolerate 4g being patchy and perhaps one visit to the garage, but when it affects life and work, it's too much.
 

·
Registered
Joined
·
863 Posts
There are certainly some lemons around, without doubt. After several problems and lack of support we rejected ours.
As a matter of interest, what are positions 1, 2 and 3 of the last 6 characters on the VIN. e.g. 132xxx. This gives an indication of the relative build age. Other threads on here compare VIN number to the recalls that the car needs, and also check the version numbers of your software and compare in the threads. It may be you "only" need some hardware replaced and more up to date software. From what you say though, it sounds as though your issues are both more severe and not similar to many reported on here.
Hope you get it sorted.
 

·
Registered
Joined
·
532 Posts
Sorry you're having a rough time Jman, as toscal353 said there a definitely some lemons out there or "Friday afternoon shift" build cars. It shouldn't be a gamble or come down to luck (good or bad) on what car you get, it's simply not good enough. I hope you get sorted.
 

·
Registered
Joined
·
33 Posts
Discussion Starter · #5 ·
There are certainly some lemons around, without doubt. After several problems and lack of support we rejected ours.
As a matter of interest, what are positions 1, 2 and 3 of the last 6 characters on the VIN. e.g. 132xxx. This gives an indication of the relative build age. Other threads on here compare VIN number to the recalls that the car needs, and also check the version numbers of your software and compare in the threads. It may be you "only" need some hardware replaced and more up to date software. From what you say though, it sounds as though your issues are both more severe and not similar to many reported on here.
Hope you get it sorted.
Thanks for the info Toscal. My VIN is between 8500 and 8700 I think from memory.
How long did you have yours for before you rejected it? What issues were you having?

My software is November 1st and I believe it had the recall work done before but not entirely sure. If they can identify the issues and repair the car, I'll be happy but I fear that after tests and faults reappearing I could be in a cycle of frequent trips the garage. It had also knocked my confidence in the absence of a diagnosis.
 

·
Registered
Joined
·
33 Posts
Discussion Starter · #6 ·
Sorry you're having a rough time Jman, as toscal353 said there a definitely some lemons out there or "Friday afternoon shift" build cars. It shouldn't be a gamble or come down to luck (good or bad) on what car you get, it's simply not good enough. I hope you get sorted.
Thanks whiteco!
As I’ve said before, this car is the best and the worst I’ve owned.
Very true! She's a cruel mistress
 

·
Registered
Snow, slate, ordered Nov 2020, VIN 10xxx
Joined
·
50 Posts
Delivery in December. Now into the garage for the third time. Mileage around 900 (I've done about 800).

First time into the garage on day 1 of ownership for 12v critical charge error. Car back and driving fine, then propulsion system service required. Back into the garage for 6 days for tests (car still driving). After having the car back just over a week the propulsion error came back, but still driving. Booked for the garage on Thursday.
Then yesterday after a site visit the car was totally dead. I parked it with 80 percent charge, left for an hour and when I came back it would not unlock around 12pm. By 3pm technical assist arrived and 'started' it and reported it as interference with the key. However, as I drove away I realised the clock was displaying 12.10 and there was no GPS or 4g (4g had been solid since last Friday for me). I now also had a new error 'eCall service required' and a red SOS symbol with a phone on the top right of dash display. It still drives, but again today the clock has changed times/lost 2 to 3 hours and back to the garage it has gone.

I am at the end of my tether with the car. It's great when it works but yesterday seriously messed up my day and I have lost faith after 6 weeks ownership and so many issues. It's now go in for more tests (which it has already had and then developed issues). I think I've got a duffer. Would I recommend polestar to someone? No.

I realise I am probably unlucky but this should not happen with a new car. I can tolerate 4g being patchy and perhaps one visit to the garage, but when it affects life and work, it's too much.
I agree - new cars should work. Every car company should have sufficient quality control that new cars should not break down. I chose P over T for build quality. I appreciate that in 8,000 there may be a couple which got missed in the initial quality check but they should have sorted yours out by now.
 

·
Registered
Joined
·
863 Posts
How long did you have yours for before you rejected it? What issues were you having?
We were one of the very early cars and had a series of problems from the outset. At that point Volvo garages were totally unprepared to support the P2 and new less than we did! I think they are learning as they go still, but are much better at sorting out the recalls which have been announced and also updating software. Unfortunately there seem to be new problems emerging which neither Polestar nor Volvo seem to know how to get on top of, and things are not helped by the lack of communication from P at all.
We gave notice on intention to reject within 2 weeks of delivery, and P agreed to extend that to give themselves time to get the car booked in and looked at. They had it in twice over about 5 weeks (their delay due to lack of service availability and knowledge) and little improved, so we pulled the plug.
 

·
Registered
Joined
·
33 Posts
Discussion Starter · #10 ·
We were one of the very early cars and had a series of problems from the outset. At that point Volvo garages were totally unprepared to support the P2 and new less than we did! I think they are learning as they go still, but are much better at sorting out the recalls which have been announced and also updating software. Unfortunately there seem to be new problems emerging which neither Polestar nor Volvo seem to know how to get on top of, and things are not helped by the lack of communication from P at all.
We gave notice on intention to reject within 2 weeks of delivery, and P agreed to extend that to give themselves time to get the car booked in and looked at. They had it in twice over about 5 weeks (their delay due to lack of service availability and knowledge) and little improved, so we pulled the plug.
Thanks for the information, sounds as disappointing as my experience so far. Would you consider a polestar again? I really like the car, I just wish it would work as it is supposed to.
 

·
Registered
Joined
·
33 Posts
Discussion Starter · #11 ·
Same issue. 12v related I believe. Volvo now had the car for a week. 800 miles, 3 recoveries. Rapidly losing faith.
Sorry to hear that, very frustrating. I was just this morning looking at alternatives. Although there is nothing quite as exciting which suits my requirements, at least I will be able to use the car without worrying about the next breakdown and recovery!
 

·
Registered
Joined
·
863 Posts
Would you consider a polestar again? I really like the car, I just wish it would work as it is supposed to.
Totally agree with your sentiment, my feelings exactly. Would I consider another? Maybe in a few months, if they get their act together, but it also depends on what else is around then.
 

·
Registered
Joined
·
9 Posts
Delivery in December. Now into the garage for the third time. Mileage around 900 (I've done about 800).

First time into the garage on day 1 of ownership for 12v critical charge error. Car back and driving fine, then propulsion system service required. Back into the garage for 6 days for tests (car still driving). After having the car back just over a week the propulsion error came back, but still driving. Booked for the garage on Thursday.
Then yesterday after a site visit the car was totally dead. I parked it with 80 percent charge, left for an hour and when I came back it would not unlock around 12pm. By 3pm technical assist arrived and 'started' it and reported it as interference with the key. However, as I drove away I realised the clock was displaying 12.10 and there was no GPS or 4g (4g had been solid since last Friday for me). I now also had a new error 'eCall service required' and a red SOS symbol with a phone on the top right of dash display. It still drives, but again today the clock has changed times/lost 2 to 3 hours and back to the garage it has gone.

I am at the end of my tether with the car. It's great when it works but yesterday seriously messed up my day and I have lost faith after 6 weeks ownership and so many issues. It's now go in for more tests (which it has already had and then developed issues). I think I've got a duffer. Would I recommend polestar to someone? No.

I realise I am probably unlucky but this should not happen with a new car. I can tolerate 4g being patchy and perhaps one visit to the garage, but when it affects life and work, it's too much.
So how are your panel gaps?
 

·
Registered
Joined
·
234 Posts
I genuinely believe you have a (hopefully v.rare) lemon. Is it worth seeing if they have a preconfig car you can swop with rather than just reject outright?
 

·
Registered
Joined
·
33 Posts
Discussion Starter · #15 ·
I genuinely believe you have a (hopefully v.rare) lemon. Is it worth seeing if they have a preconfig car you can swop with rather than just reject outright?
Probably should have updated. Car came back after around two weeks and haven't had any issues since.
They said there were loose wires. Whether that is true or not I have no idea! Either way whatever they did seems to have worked.
 

·
Registered
Stickerless Thunder on 19's
Joined
·
1,856 Posts
Probably should have updated. Car came back after around two weeks and haven't had any issues since.
They said there were loose wires. Whether that is true or not I have no idea! Either way whatever they did seems to have worked.
Hi @Jman
I had 12v critical issue 1 day into ownership caused by loose wires too. Took them 5 days to identify. My vin is in the 5000’s.
4730
 

·
Registered
Joined
·
33 Posts
Discussion Starter · #17 ·
Yes I had that one too Dave. Gone through a few error codes but that was the first (also on day one of ownership). I guess it's a rite of passage for some owners!
My vin is 8000s. I have to say that I absolutely love the car now that it is fault free. My colleague has absolutely no issues with his car he had delivered February/March. Possibly just earlier models with loose wires!
 
1 - 19 of 19 Posts
Top