Polestar Forum banner
1 - 13 of 13 Posts

·
Registered
Polestar 2, Snow, non-PP, Tow bar
Joined
·
312 Posts
Discussion Starter · #1 ·
Whilst driving today the map display on the guage cluster disappeared. Picture below. Then after about ten minutes of it being like this the infotainment system spontaneous rebooted. Car seemed to be OK and kept driving. Odd. Nov 1st 2020 software.

3787
 

·
Super Moderator
Polestar 2, Midnight (blue), charcoal interior, non-PP
Joined
·
2,877 Posts
I did hear it was quite foggy down your way today...
 

·
Registered
Void, Charcoal
Joined
·
265 Posts
This sounds similar to something that happened to me a couple of days after I received the car (but not since). In my case maps wouldn't work (either in the dash display or on the infotainment screen) and Android felt extremely sluggish. At first I thought (and hoped) that this was the car doing the software update in the background without telling me.

In my case it didn't spontaneously reboot, and I struggled on for more than half a day until I finally figured out how to manually reboot the system. Has been solid ever since.
 

·
Registered
Joined
·
1,534 Posts
Sounds like the infotainment force rebooted itself because of an app crash. I have had this happen on my phone, good times.
 

·
Registered
Joined
·
67 Posts
I had the same but last week. Annoying 🙄. A reset did not solve the issue but after 15 min the map appeared on the dash again.
The P2 is really inscrutable.
 

·
Registered
Joined
·
4,263 Posts
My dash pod map has not disappeared, but it is frozen in one spot. Nothing changes as I drive.
 

·
Registered
Joined
·
7 Posts
Mine is doing this at the moment. Did a reboot and it seemed to sort it temporarily but the issue came back this morning.

Will have to have a play and investigate.

Alex
 

·
Registered
Joined
·
4,263 Posts
Mine is doing this at the moment. Did a reboot and it seemed to sort it temporarily but the issue came back this morning.

Will have to have a play and investigate.

Alex
I rebooted, played around, and now things seem to be back in sync.
 

·
Premium Member
Joined
·
3,433 Posts
Mine disappeared today. Because of you lot, I'm not panicking... we'll just see if it comes back tomorrow. If not, I'll faff about.

(How's my British dialect coming along?)
 

·
Registered
Joined
·
138 Posts
Mine went today and needed a reboot. Interestingly yesterday both maps were showi g lots and lots of local poi’s in lots of candy colours which today after the reboot disappeared. Perhaps another google bit of experimentation at our expense?
 
1 - 13 of 13 Posts
Top