Polestar Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
1,540 Posts
Discussion Starter · #1 ·
Irony of irony, Google is no help here. :/

The traffic colors changed on the infotainment. It shows slow or backed up traffic, but the green traffic indicators are gone. I've had this happen before on my phone but I can't remember how I fixed it. Anyone have a similar thing happen?

Yes, I restarted the infotainment. Yes, I've turned traffic on and off. No, I didn't sacrifice my old Android device to the smartphone gods.
 
  • Like
Reactions: ProfessorCook

·
Registered
2021 2
Joined
·
2,602 Posts
Can't recall exactly right now, but feel like my behavior is I only see yellow/orange/red indicators with blue outlining the route to be followed. I don't recall seeing green basically ever? In that sense blue=green

I could also have a bit of blue-green color blindness as a dude (more common than one might think!) and my wife indicates I have no taste w.r.t. color choices. So there's that.
 

·
Registered
Joined
·
1,540 Posts
Discussion Starter · #3 ·
Can't recall exactly right now, but feel like my behavior is I only see yellow/orange/red indicators with blue outlining the route to be followed. I don't recall seeing green basically ever? In that sense blue=green

I could also have a bit of blue-green color blindness as a dude (more common than one might think!) and my wife indicates I have no taste w.r.t. color choices. So there's that.
When the NFL first introduced Color Rush for Thursday games, one of the match-ups was the Bills in all red and the Jets in all green. A lot of people complained because they couldn't tell the teams apart.

As far as the traffic, the behavior your mentioning is when navigating, which is what I see. When just driving though, the roads should be green if there's no traffic. It used to be that way, suddenly stopped. It's happened on my phone via Android Auto before, don't remember how I fixed it.
 
1 - 3 of 3 Posts
Top