Polestar Forum banner

1 - 20 of 41 Posts

·
Registered
Joined
·
27 Posts
Discussion Starter #1
My 9 day old p2 is broken ;-( When I arrived yesterday in front of my garage, it went into reduced power mode and then there was no way forward or backward. The car left with the tow truck. I will give you feedback....

IMG_2722.jpeg IMG_2723.jpeg
 

·
Registered
Joined
·
27 Posts
Discussion Starter #3
Yes a Peugeot for 5 days max.. I could not find the terms of roadside assistance on the site. I'll ask them.
 

·
Registered
Joined
·
416 Posts
My 9 day old p2 is broken ;-( When I arrived yesterday in front of my garage, it went into reduced power mode and then there was no way forward or backward. The car left with the tow truck. I will give you feedback....

View attachment 782 View attachment 783
That sucks!!
Is this the infamous 12V issue? Was there any warning of it or did it just happen suddenly?
 

·
Registered
Joined
·
27 Posts
Discussion Starter #6
12V battery message, then reduced power mode, then propulsion system problem, service required. No message while driving, fortunately the car was stopped. Impossible to restart it, to engage the D or the R.

Update: the garage just called me, it would be a safety fuse on the high voltage part that they couldn't reboot. The question is why it blew! A new part should arrive tomorrow. Wait and see...

Furthermore they are aware of the 12V problem and should recall all cars concerned!
 

·
Registered
Joined
·
416 Posts
12V battery message, then reduced power mode, then propulsion system problem, service required. No message while driving, fortunately the car was stopped. Impossible to restart it, to engage the D or the R.

Update: the garage just called me, it would be a safety fuse on the high voltage part that they couldn't reboot. The question is why it blew! A new part should arrive tomorrow. Wait and see...

Furthermore they are aware of the 12V problem and should recall all cars concerned!
So hopefully you get the car back tomorrow! Please keep us updated

On reddit, our Norse insider says that around 20 of the cars there (~1k delivered total) have a similar issue but their parts won’t come in until Sept 23. Sounds like your issue and its part availability is different?

Hopefully they are learning what to inspect cars for to discover these issues pre-delivery.
 

·
Registered
Joined
·
416 Posts
12V battery message, then reduced power mode, then propulsion system problem, service required. No message while driving, fortunately the car was stopped. Impossible to restart it, to engage the D or the R.

Update: the garage just called me, it would be a safety fuse on the high voltage part that they couldn't reboot. The question is why it blew! A new part should arrive tomorrow. Wait and see...

Furthermore they are aware of the 12V problem and should recall all cars concerned!
@Jfd4000 did your issue get resolved as expected?
 

·
Registered
Joined
·
27 Posts
Discussion Starter #10
I was expecting a phone call from the garage yesterday, I didn't get it. I'm going to call them this morning to shake them up !
 

·
Registered
Joined
·
27 Posts
Discussion Starter #11
Update : specialized technician and spare parts must come from Sweden. No car before next Tuesday ;-(
 

·
Registered
Joined
·
27 Posts
Discussion Starter #13
In addition, I just received a message from Polestar support saying that there is an error with the vehicle registration certificate...
 

·
Registered
Joined
·
122 Posts
In addition, I just received a message from Polestar support saying that there is an error with the vehicle registration certificate...
I'm afraid it sounds like you got what us Brits call a Friday Afternoon Car. Not sure what the Chinese or Belgian version would be.
Good luck moving forward!
 

·
Registered
Joined
·
5 Posts
My 9 day old p2 is broken ;-( When I arrived yesterday in front of my garage, it went into reduced power mode and then there was no way forward or backward. The car left with the tow truck. I will give you feedback....

View attachment 782 View attachment 783
My 9 day old p2 is broken ;-( When I arrived yesterday in front of my garage, it went into reduced power mode and then there was no way forward or backward. The car left with the tow truck. I will give you feedback....

View attachment 782 View attachment 783
I won, my car broke after 10 days. Did nothing anymore. They have to tow him out of the Garage. Now waiting for 6 days without any message from Polestar.
824
825
 

·
Registered
Joined
·
416 Posts
@Jfd4000 any updates from Polestar?

@PJvanHam do you have any indications about what the source of the issue is? 12V? Battery thermal sensor?
 

·
Registered
Joined
·
27 Posts
Discussion Starter #19
Sorry for what happened to you. I called the garage today. The car is not yet repaired and the information I have is not very accurate. It would appear to be a one-piece defect. Three need to be replaced, one of which requires the rear axle to be dismantled to access the engine. This part is a safety that they can't rearm. It should arrive this Thursday for assembly on Friday. Sorry to be so imprecise, this is the only information I have tonight.
 

·
Registered
Joined
·
5 Posts
@Jfd4000 any updates from Polestar?

@PJvanHam do you have any indications about what the source of the issue is? 12V? Battery thermal sensor?

When I opened the car after two days of charging the car still showed 65%. My first idea was to drive it outside the garage and recharge it again, but after sitting in the car, I only got a message to push the handle to me. After done this 3 times, everything stops and no message was shown. It stops with everything.

I had two more problems with the car:
1. the first day the sensor in the back was not working and I hit a pole
2. When someone is calling me, they can hear me and I can't. After switching the phone itself and back to the car, it is solved.

But when the car is driving, I love it
:)
 
1 - 20 of 41 Posts
Top