Polestar Forum banner
1 - 13 of 13 Posts

·
Registered
Joined
·
467 Posts
ABRP is probably reporting what’s going into the battery (after 3-5% heat loss, climate, etc). Car is reporting what the charger is putting out.
And 119 A at 415 V is not 50 kW either ...
 

·
Registered
Joined
·
467 Posts

·
Super Moderator
Polestar 2, Midnight (blue), charcoal interior, non-PP
Joined
·
2,867 Posts
Hmm, ABRP isn't suffering from a divide by 2^10 error is it, i.e. /1024 instead of /1000? That would make them pretty much the same (48.1 * 1.024 = 49.25kW)

Now how many sites can you say that on, and know that quite a few people will understand exactly what you mean?
 

·
Registered
Joined
·
103 Posts
I've just done the update, it's still showing mph charging rate. Does the new display only show KW/h on DC charging?
 

·
Registered
Joined
·
467 Posts
I've just done the update, it's still showing mph charging rate. Does the new display only show KW/h on DC charging?
It shows mph (km/h) for ac charging and kW for dc charging if I'm not mistaking. The logic of that escapes me.

Just went in the car to confirm, I am on s/w 2124:
6614


Just connected, the current will still go up to 32A. Yes we have a serious under-voltage problem in the street, unless the sun is shining, then we have a serious over-voltage issue. The car does not mind since the charger just rectifies and then converts.

And ... when I just got into the car, the system booted and hence was not available for a while, not seen that before, would be very annoying. Hope it is a one-off. Also it threw an error first time I connected the charger, never seen that before. Second attempt it was fine. Hope that was a one-off as well.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #13 ·
Hi jasper
Did the update a week before the road trip ( just in case!!) - saying that even my early vin car has been 100% with OTA updates its module firmware gremlins that have got me. Volvo technicians have plugged away at them though.:)
 
1 - 13 of 13 Posts
Top