Polestar Forum banner
21 - 33 of 33 Posts

·
Registered
2021 Moon Non-PP 20", Charcoal, Towbar VIN XX6XXX
Joined
·
30 Posts
Parking Climate Unavailable. Charge Level Too Low.
Battery was at 71%.
Similar to Dave's predicament from ~ 7 months ago, I got a similar comment after scheduling a test cycle while my SoC was ~65% (not charging). Others with this issue?
 

·
Registered
Joined
·
50 Posts
I guess they just tested on iOS 15 as with that it works with either 12 or 24 hour setting.
No, I’ve been on ios15 since day one of its release and the timer feature has never worked for me. Switching to 24 hour setting finally allowed it to work.
 

·
Registered
Joined
·
50 Posts
Well, I'm not swiching my phone to a 24 hour clock just to use this feature. Dear lord.
yea, absolutely agree. Wow the Polestar software team is not impressing me much at all. If they are working on big stuff, ok these little things might be ok. But this is basic QC shit. Like get some more interns.
 

·
Registered
Joined
·
50 Posts
Thank you all.
In my case it is the 24 hr setting on my iPhone. I changed it from the 12hr to the 24hr setting and then it allows me to enter the days.
The app doesn’t work with the 12hr am/pm setting on Apple iOS 14.8
I’m on ios15.0.2 and it hasn’t worked in 12-hr mode since ios15.0.
 

·
Super Moderator
Joined
·
1,621 Posts
Similar to Dave's predicament from ~ 7 months ago, I got a similar comment after scheduling a test cycle while my SoC was ~65% (not charging). Others with this issue?
No problem remote starting preheating @ 45% (not charging).
 

·
Registered
magnesium/slate/19"/tow/18xxx
Joined
·
179 Posts
hope they don't mess up Fahrenheit vs. Celcius in this one... 🥵🥶⛄🔥🧯
 

·
Registered
Joined
·
14 Posts
I have never been able to get set timer for preconditioning to work on the car’s UI. I haven’t tried with the app. It seems ridiculous that their focus is on embellishing the car UI rather than on fixing basic issues. I’ve tried 24 hour vs 12 hour units, checking that the temp is lower than the fixed 22 deg C. Also, why do they have the set point in Centigrade if the car units settings are set for Fahrenheit? I wish they provide information that tells us what the conditions have to be to kick off preconditioning. E.g. Temp, SOC, Time, Temp, Temp sensor, etc. it should be very easy to debug the problem. Instead, like several months ago, they sent an update to “pretty up” the onboard manual. Now they have a reworked Driver Performance app (P1.7) to replace the existing one. Shiny chrome rather than focusing on functionality.
 

·
Registered
Soon: 2021 Moon with Charcoal Interior on 19’s
Joined
·
20 Posts
They should swallow their pride and run to Volvo Cars App team and copy and paste code. Being different from Volvo seems to be causing more grief!
 

·
Registered
Joined
·
14 Posts
They should swallow their pride and run to Volvo Cars App team and copy and paste code. Being different from Volvo seems to be causing more grief!
A few months ago, I was told that they only had 20 SW developers on staff worldwide. They were supposed to be focusing on safety and automobile functionality as first priority, which is good. That’s why I was surprised when the first OTA I received gave me the “new user manual UI”, then my second OTA removed one of the instrument cluster screen pages. Still no fix for my preconditioning and winter is soon approaching. With their recent IPO via SPAC, let‘s hope the put some of the money into hiring more SW developers.
 

·
Registered
2021 Moon Non-PP 20", Charcoal, Towbar VIN XX6XXX
Joined
·
30 Posts
Two mornings in a row now with a climate preconditioned car and no error. Glad it resolved, not sure what issue was.
 

·
Registered
Joined
·
2,975 Posts
They should swallow their pride and run to Volvo Cars App team and copy and paste code. Being different from Volvo seems to be causing more grief!
Well the xc40 p8 has basically all the same issues so not sure that would help unfortunately…
 
21 - 33 of 33 Posts
Top