Polestar Forum banner

1 - 20 of 24 Posts

·
Registered
Joined
·
66 Posts
Discussion Starter #1
Good day all,

I have seen a lot of malfunctions of 4G, Wifi or no GPS in different threads, however at the moment I am experiencing failure of all 3 same time.
No Internet, No Wifi and no GPS fix on maps. 4 days in a row now. getting very annoying not even being able to plan a route with no SOC% on arrival, charging stations, or just basic navigation......

Maps shows a location where I have never been with the car (about 50miles away from where I live). but no GPS fix to actual location.
Internet is not working through 4G/LTE, empty triangle box with 'x' mark.
And no ability to connect to WIFI via home network or mobile phone hotspot.
So I can also not reconnect to T-mobile terms and conditions via wifi to re-initiate.
When i try the car says cant connect to internet, retry ... duh.

Have reset entertainment system several times, made a call to Polestar Connect to 'wake up' SIM Card, all didnt work.

SO I think this is a One way ticket again to the garage ?

Anyone experience same all 3 malfunction?

Starting to develop a hate/love relationship, everytime I see the car I think what a beauty, but once inside there is the fear for something not to work properly....

Skywalker
 

·
Registered
Joined
·
1,774 Posts
I'm sure someone else had this issue, they replaced the whole communication Module.

All the best girlfriends are the ones you love deeply but treat you badly.
 

·
Registered
Polestar 2, Midnight (blue), charcoal interior, non-PP
Joined
·
1,989 Posts
Any GPS failure which isn't resolved by resetting the infotainment system or leaving it for a couple of days is almost certainly a trip to the dealer for a replacement, I'm afraid.
 

·
Registered
Joined
·
33 Posts
I’m sorry but any fault that’s requires “leaving a couple of days” is unacceptable. This sort of issue has been going on for months and polstar need to sort it out. A car that relies on its internet connnection for so much is not fit for purpose and should never have been released with so many issues in this area.
 

·
Registered
Joined
·
66 Posts
Discussion Starter #5
Thanks. I will take the car to Volvo. I have a 900miles roadtrip ahead next weekend so needs to be fixed.
 

·
Registered
Joined
·
66 Posts
Discussion Starter #7
Sad to hear your problems☹. My Polestar is working flawless for the last three weeks after the major update.. and now the temperatures are rising so is the efficiency.
Lucky you :)
Sure this will be fixed, I also had no issues last month since the update. Maybe its just a part replacement, comms module.
 

·
Registered
Joined
·
2 Posts
Just placed the order but the connectivity issues are really giving me cold feet. I saw Bjorn Nylands video on how to reset the 4g but is this going to be a thing for the next few months till a resolution is found? I also read that the app that was advertised doesnt exist so the phone doesnt unlock the car, is this true. 14 days cooling off started yeesterday.
 

·
Registered
Joined
·
388 Posts
No phone app yet (due in Spring). I have only had a few issues with 4G (or LTE as it is with the latest software), others have definitely experienced more sustained issues (and as such may be better placed to comment).
 

·
Registered
Polestar 2, Midnight (blue), charcoal interior, non-PP
Joined
·
1,989 Posts
Bjorn's video is now well out of date, so not worth relying on; there are about 20 other methods put forward by Polestar Customer Services, ranging from "Lock the door and walk away for 10 minutes then come back and try again" to "Turn mobile data and WiFi off, press the CONNECT button to talk to Customer Services, then turn Mobile Data back on again", as well as "Sacrifice a virgin goat to the God of 4G while reciting the Star Spangled Banner with a New Joysee accent", and probably everything in between.

If you've just ordered the car now, you won't be getting it for a few months, by which time it's hoped/likely/possible that the 4G problems will be solved. To be fair, the only things people regularly report on here now are internet connectivity issues and low range. Everything else we simply need to wait for, frustrating though that is!
 

·
Registered
Joined
·
66 Posts
Discussion Starter #11
Just checked polestar support again. They say that when the 4G/LTE triangle box is empty (blank, no white), with the cross mark x, then it is most likely a hardware issue. needs to go back to garage. I believe it is hardware, because my GPS fix is also lost for 5 days now. and also no WIFI, so maybe comms module fail ?
 

·
Registered
Polestar 2, Midnight (blue), charcoal interior, non-PP
Joined
·
1,989 Posts
If GPS is dead and it doesn't come back after a few restarts of the infotainment system and of the car, then it's a hardware issue and the comms module needs replacing - going on previous threads where this has happened. 4G/WiFi are almost certainly software and/or network contention issues, but GPS appears to indicate a hardware problem.
 

·
Registered
non PP - Snow - Ordered Sep 20 - Delivery 01 Dec 20
Joined
·
56 Posts
@skywalker I have never had 4G or SOS or connect, al the 6 weeks of owning the car. Then a few days ago my wifi also failed.
I have just dropped the car off this morning where they plan to have it for three days to replace the comms hardware. I really hope this fixes all and I'm sure it will. As a heads up, Volvo originally had the car some three weeks ago and it has been a 2 week lead time for the parts to arrive (then another week for a slot to have a loan car available).
You may want to try and convince Volvo to get the parts ordered in, just in case. You don't want two trips to Volvo like I had to.
 

·
Registered
Joined
·
66 Posts
Discussion Starter #14
I have been in contact with Volvo this morning and they have been advised by Polestar support that there is a network capacity issue (in netherlands), causing the problem. There is nothing volvo can do at this stage, unfortunately, i just have to sit and wait. Not happy, im gonna call polestar support again. No mention about hardware replacement.
 

·
Registered
Joined
·
144 Posts
Any GPS failure which isn't resolved by resetting the infotainment system or leaving it for a couple of days is almost certainly a trip to the dealer for a replacement, I'm afraid.
If maps are working does that mean GPS is active? I have a grey triangle box, no wifi no 4G. All since update.
 

·
Registered
Joined
·
144 Posts
When you take a moment to reflect on the lastest software issues, it really is unacceptable. Every trip back to a main dealer is another half-day of my time, at my expense, to help Polestar fix a luxury car. I’ve been extremely supportive of them until now but I think they have to take a very serious look at their management and QA.
 

·
Registered
Polestar 2, Midnight (blue), charcoal interior, non-PP
Joined
·
1,989 Posts
If maps are working does that mean GPS is active? I have a grey triangle box, no wifi no 4G. All since update.
Yes, if your maps are working normally then GPS is fine. Some good news at least!
 
  • Like
Reactions: Arjo

·
Registered
Joined
·
388 Posts
Yep and when i have lost GPS it has been clear on the driver dashboard view for me (which has been maybe once or twice for a min or two each time)
 

·
Registered
Joined
·
66 Posts
Discussion Starter #19
If maps are working does that mean GPS is active? I have a grey triangle box, no wifi no 4G. All since update.
Yes if your maps is still working and shows your location then GPS is working.
grey triangle box would mean software issue, empty/blank triangle could mean hardware issue
 

·
Registered
Joined
·
66 Posts
Discussion Starter #20
Polestar support just called me back. Given the nature of my failure of 4G/wifi and GPS same time, and reset doesnt work, the car needs to go back to garage to do a readout. So tomorrow another trip to Volvo for another trial and error session.
 
1 - 20 of 24 Posts
Top