Polestar Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
192 Posts
Discussion Starter · #1 ·
Haven't seen either of these issues before :

- Cabin clock didn't show correct time (20 minutes slow) despite auto update being on.

- car intermittently recognising small key - opened boot on third attempt with button, wouldn't start car until I put it in the second cupholder hotspot.

Anyone seen these before? Are they in anyway related? Car has been working great since the February update.
 

·
Super Moderator
Joined
·
1,019 Posts
Sounds like the battery is dying in your small key. I've been using mine six months now and it's still working OK.
 

·
Registered
Joined
·
192 Posts
Discussion Starter · #4 ·
Didn't realise it had a battery tbh, I thought it was RFID. On reflection it must have as it's a rolling code.

Thanks Steve

Regarding clock - how odd that they'd both be out 20 minutes. It is normal when I get in that the car briefly shows the last time it was on, but on two occasions today it was 20 minutes slow.
 

·
Registered
Joined
·
192 Posts
Discussion Starter · #5 ·
Not looked before, but the sports tag key apparently doesn't have a replaceable battery, you need to contact CS for a replacement.

Hopefully phone as key will be along soon.
 

·
Premium Member
Polestar 2, Midnight (blue), charcoal interior, non-PP
Joined
·
2,293 Posts
For this reason, the sports key fob stays at home in a spare Faraday pouch, only to come out if I really don't have any pocket space for the proper one...
 

·
Registered
Joined
·
520 Posts
For this reason, the sports key fob stays at home in a spare Faraday pouch, only to come out if I really don't have any pocket space for the proper one...
I used mine for the first time yesterday for the true reason it is described - I met the running club where I had to drive to, for this it worked perfectly but it went back in the locked filing cabinet in the faraday pouch straight after.
 
1 - 11 of 11 Posts
Top