Polestar Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
2,227 Posts
Discussion Starter · #1 ·
So I didn't get time to really post this yesterday, however there was several things that I noticed.

1. You lose the rear camera. Obvious right? Well I thought they would let you see out of it, even though it would be blocked with bikes; but nope it just gets turned off!

2. You lose all Blind Spot Monitoring. At first I thought this was odd, but then I realised the sensor is right at the back of the rear bumpers on the left/right. While not directly blocked I'm sure they are angled out and would give false readings of whatever you have back there, so it makes sense.

3. There was another couple of messages I had to clear, like Trailer Detected, etc.

Issues:-

I had 2 issues ... the first wasn't a problem as my eyes work fine. However when reversing into the car park space at the destination the right side sensor alarm was going nuts. This isn't a picture from my car, but my pro photoshop skills to show what I mean. The Right side was all RED and flashing/beeping.

1892


I suspect it was picking up a wheel just hanging over the back of the car, as the left side was fine.

The second problem was on the return trip. While all but the rear camera worked on the trip out there, when I got home none of the camera's were working. I had to get back into the prefect spot on my short drive where I'd be able to get the bikes of the back with ease. So with no technology on hand, my pride too high to ask the wife to see me into the space, I relied on my 30 years of driving experience and skill! I was quiet happy that I only knocked over one pot plant! 🤩 (Wife wasn't ...)

Now the bikes were stacked the same way on both trips, so no idea what changed between the trips.🤔
Once the Bike Rack was removed the camera's all came back on, and it's been fine today on a trip to the cost & back.

Anyone else that uses the tow bar with a bike rack or trailer, please let me know if you get any of the same issues.
 

·
Registered
Joined
·
463 Posts
So I didn't get time to really post this yesterday, however there was several things that I noticed.

1. You lose the rear camera. Obvious right? Well I thought they would let you see out of it, even though it would be blocked with bikes; but nope it just gets turned off!

2. You lose all Blind Spot Monitoring. At first I thought this was odd, but then I realised the sensor is right at the back of the rear bumpers on the left/right. While not directly blocked I'm sure they are angled out and would give false readings of whatever you have back there, so it makes sense.

3. There was another couple of messages I had to clear, like Trailer Detected, etc.

Issues:-

I had 2 issues ... the first wasn't a problem as my eyes work fine. However when reversing into the car park space at the destination the right side sensor alarm was going nuts. This isn't a picture from my car, but my pro photoshop skills to show what I mean. The Right side was all RED and flashing/beeping.

View attachment 1892

I suspect it was picking up a wheel just hanging over the back of the car, as the left side was fine.

The second problem was on the return trip. While all but the rear camera worked on the trip out there, when I got home none of the camera's were working. I had to get back into the prefect spot on my short drive where I'd be able to get the bikes of the back with ease. So with no technology on hand, my pride too high to ask the wife to see me into the space, I relied on my 30 years of driving experience and skill! I was quiet happy that I only knocked over one pot plant! 🤩 (Wife wasn't ...)

Now the bikes were stacked the same way on both trips, so no idea what changed between the trips.🤔
Once the Bike Rack was removed the camera's all came back on, and it's been fine today on a trip to the cost & back.

Anyone else that uses the tow bar with a bike rack or trailer, please let me know if you get any of the same issues.
I can't verify as I don't have my car yet. I do recognize this from Volvo. If you have a trailer hitch, the Sensus has an add-on installed. The moment you plug in the sockets for the lights (I guess you have a European bike rack which has lights and a socket to be plugged in), the rear camera and blind spot detection gets de-activated. That's logical when you think about it (car doesn't know whether it's a bike carrier or a 7m long trailer you are pulling). As soon as you pull the socket out everything goes back to normal.
I get the feeling this is kind of the same. Probably Polestar copied this system over.
The sensors beeping, that's something I can't explain.
 

·
Registered
Joined
·
16 Posts
The Polestar 2 will detect a trailer even if the electrics are not plugged in.

t. put trailer on with no elctrics connected this week, then drove it. Polestar comes with caravan electrics which is loads of pins compared to simple trailer coulpler - now got an adapter.
 
1 - 3 of 3 Posts
Top