Polestar Forum banner

Did your OPD turn itself off after the latest OTA update?

  • No

    Votes: 21 53.8%
  • Yes. Once after the update, while the car was parked

    Votes: 3 7.7%
  • Yes. Once after the update, while the car was driving

    Votes: 1 2.6%
  • Yes. Multiple times after the update, while the car was parked

    Votes: 7 17.9%
  • Yes. Multiple times after the update, while the car was driving

    Votes: 1 2.6%
  • Can't say, not using OPD

    Votes: 6 15.4%
1 - 15 of 15 Posts

·
Super Moderator
Joined
·
1,286 Posts
Discussion Starter · #1 · (Edited)
Anyone else who experienced this? If yes, was it a one time event or does it happen regularly? Does it happen while parked or while driving?

Trying to get the bigger picture for feedback to PS HQ.

@ChiMatt @torpnr - could you add your vote as well, please?
 

·
Registered
Joined
·
169 Posts
Happened once immediately after OTA, and then was fine for a few weeks. But has now happened multiple times after being parked overnight. No pattern between charging and not.

Luckily, my driveway goes downhill, so I’ve caught it each time before getting out on the road. With that said, it’s inexcusable for a setting like this to randomly change from where the user set it. It’s ripe for causing an accident.
 

·
Super Moderator
Joined
·
1,229 Posts
A daily occurrence for me. Every time I leave the office, OPD is off...

I would say this is a safety critical issue that needs resolving immediately.
 

·
Registered
Joined
·
453 Posts
A daily occurrence for me. Every time I leave the office, OPD is off...

I would say this is a safety critical issue that needs resolving immediately.
I lost my car (back with P for 2 weeks now) and didn’t have that issue but have exactly what you describe on my loaner P2
 

·
Registered
Joined
·
34 Posts
Likewise; just added my vote (answer #4). Multiple is a strong word, as I think it has happened spontaneously 3 times, and it appears to have settled down now.
 

·
Super Moderator
Joined
·
1,229 Posts
Mine happens, reliably, every single time I leave my office. Bizarrely, it has -never- done it outside my house.

This is 100% reliable every day since the software update.

The only difference I can figure out, and I've not done anything to see if there's an actual causal link is that at home when I disconnect the charger, the car is -not- charging. It's already long since finished charging. At the office, I'm always cancelling an active charge before jumping in the car.

I'm struggling to think of any other difference in the scenarios.
 

·
Super Moderator
Joined
·
1,286 Posts
Discussion Starter · #10 ·

·
Registered
Joined
·
131 Posts
OK, thanks! I don’t see anything abnormal with systems resetting themselves after a big software update.
 

·
Super Moderator
Joined
·
1,229 Posts
Indeed. Not ideal but not entirely unexpected.

For some of us it’s doing it continuously though. Which is a -big- issue.
 
1 - 15 of 15 Posts
Top