Polestar Forum banner
161 - 180 of 214 Posts

·
Registered
Joined
·
464 Posts
The solution that worked for me was deleting my profile in the car and creating a new one. Everything set up perfectly after that and has been working fine since.
 
  • Like
Reactions: KonaKen

·
Registered
Joined
·
675 Posts
My phone as key started working instantly after the P2124 update. I had the dreaded grayed out “activate” button in the app for the last month, but after the update the button was now live again (without having to unpair the phone or reinstall the app). I simply gave the app the permissions it requested, and all was working. No car side input required. 🤷‍♂️
 

·
Registered
Joined
·
5,008 Posts
My phone as key started working instantly after the P2124 update. I had the dreaded grayed out “activate” button in the app for the last month, but after the update the button was now live again (without having to unpair the phone or reinstall the app). I simply gave the app the permissions it requested, and all was working. No car side input required. 🤷‍♂️
Those of us that messed with it now have to mess with it again. Those that left it alone don't.
 

·
Registered
2021 Polestar 2 Moon PP Leather
Joined
·
93 Posts
I installed new software by OTA yesterday, but PAK is still not working as it was before. I just keep loosing my confidence on PS2 as the ownership gets longer. So far so bad!
 

·
Registered
Joined
·
174 Posts
Do you have to have all the keys in the car to activate PAK?

I know you do to do the initial set-up. That worked and app is a bit more stable now,

My phone still spins on scanning. I have the latest SW.
 

·
Registered
Snow, Charcoal, non-PP
Joined
·
35 Posts
Yes.

If you are still spinning you need to create a new profile and delete your old one.
Is this the procedure that CS are telling us to do? I need to fix this because I have the same issue since yesterday. Now the car thinks the phone is still connected and according to the phone the connection is gone. Now I cannot initiate the pairing procedure. There should be a option to delete the connected phone under connectivity on the car side. This would simplify it.
 

·
Registered
Joined
·
811 Posts
Mine got wonky today but I’ve still been able to get it to work.
 

·
Registered
Snow, Charcoal, non-PP
Joined
·
35 Posts
I created a new profile (very default) and after the setup just connected the phone to this profile. My main profile I left it as is. I don't use the phone as a key option, so this is fine for me like this. I mainly use it to climatise the car or check the % when charging and I am glad that works again now.

I find this a better way than removing the main profile and lose my whole setup.
 

·
Registered
Joined
·
5,008 Posts
I created a new profile (very default) and after the setup just connected the phone to this profile. My main profile I left it as is. I don't use the phone as a key option, so this is fine for me like this. I mainly use it to climatise the car or check the % when charging and I am glad that works again now.

I find this a better way than removing the main profile and lose my whole setup.
Nothing wrong with that. After all, the entire config process is totally crazy.
 

·
Registered
Joined
·
996 Posts
I created a new profile (very default) and after the setup just connected the phone to this profile. My main profile I left it as is. I don't use the phone as a key option, so this is fine for me like this. I mainly use it to climatise the car or check the % when charging and I am glad that works again now.

I find this a better way than removing the main profile and lose my whole setup.
That's essentially the same thing I've done: I used the Guest profile for this.
 

·
Registered
Midnight PP leather tow
Joined
·
39 Posts
My phone is paired with the car and the app works but PAK doesn't.
When I try to "Activate" the phone just sits spinning for up to ten minutes.
I tried all the steps in the initial post here with some bonus reboots, no joy.
Polestar support say I need new/other software from the garage so waiting for an appointment. My "personal technician" at Bilia (local volvo dealer) is on holiday, slightly defeating the point of personal service (which I never asked for).
 

·
Registered
Joined
·
174 Posts
My phone is paired with the car and the app works but PAK doesn't.
When I try to "Activate" the phone just sits spinning for up to ten minutes.
I tried all the steps in the initial post here with some bonus reboots, no joy.
Polestar support say I need new/other software from the garage so waiting for an appointment. My "personal technician" at Bilia (local volvo dealer) is on holiday, slightly defeating the point of personal service (which I never asked for).
I have had the same problem as you since day one.
The app barely functions. I would say 2 times out of 10 I can get proper battery status. Let us know if you find a solution.
 

·
Registered
Joined
·
996 Posts
I will say that PAK only worked one time for me after a couple of tries to set it up including a full factory reset of the system. But the app works well for me for everything else most of the time. The only times I've had problems is when the backend was having issues: then everyone was having problems so I just had to come here and/or FB to see the complaints to know that. So I have no dependency on the app but it is often a convenience: check to be sure I locked the doors, but mostly to precondition. Today was a perfect example: watched my grandson win his football (American!) game sitting in 95F bleachers, then getting into a nice, cool car! Lovely. 😄 So as long as I treat it as a convenience, I'm not disappointed.
 
  • Like
Reactions: polerad

·
Registered
Void non-PP Tow Bar
Joined
·
302 Posts
I've been using PAK (with a faraday pouched key in my pocket, I am not that trusting) and it has worked fairly well. There have been a few occasions when either the app on the phone has updated or Polestar have logged my Polestar account out of the car (this is the main offender for issues). I sometimes have to open the app for PAK to 'trigger' then it works.
I have only once brute forced a reset with a profile re-creation. The App now shows my phone as a 'User' twice in the app and removing one removes them both and they both come back on re-connection.
Setup is overly complicated and the fact they keep messing about with and not telling anyone is a little frustrating. PAK is a novelty, don't think I will ever fully trust it. They need to release a smaller emergency only credit card type device for your wallet. Once the app has more functionality it will be more useful, I use the unlock (for lazyness when the kids leave something in the car) and pre-conditioning, which are useful features but could do with more control over them.
Roll on the non-beta, more functional, better app (slow clap)
 
161 - 180 of 214 Posts
Top