Polestar Forum banner
1 - 20 of 24 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Up until recently my phone was the only one connected to my car. My ohine would be recognised as soon as i got into the car and the bluetooth media player would play songs from my phone automatically. I recently connected my husbands phone to the car. Now my own phone is no longer automatically detected by the car. I have to connect to my phone music player every single time. I have tried unpairing snd repairing my phone several times but having the same problem. Any advice how I can fix this please.
 

·
Registered
2022 Polestar 2, Snow, Pilot
Joined
·
122 Posts
I had the same issue a couple weeks ago after upgrading to 2.0. Infotainment reset seems to have fixed it. Just hold that "button" (the bottom line) on the screen until it gets past the screen cleaning and shuts itself off then restarts.
 

·
Registered
California
Joined
·
1,424 Posts
Note that in P2.0 even if the home screen says that no phone is connected, it might be connected anyway. Try pressing play. Or tap on the Bluetooth tile. When the Bluetooth app is fullscreen it might show the phone connected.
 

·
Registered
MY22 Void LRDM P/P/P
Joined
·
226 Posts
Ah ok, so it was an issue introduced in P2.0? We only picked up our car just before 2.0 was installed, so haven't really got any experience pre P2.0. Hoping it can be fixed in a future point release if that is the case.
 

·
Registered
MY22 Void LRDM P/P/P
Joined
·
226 Posts
I've also run through the full range of IHU reset, TCAM demister reset and full infotainment AAOS reset and setting up profiles again. All to no effect unfortunately.
 

·
Registered
Joined
·
21 Posts
well my cruise control went out, (i just got the car 3 weeks ago) so i am having my first moble tech service as i live 500 miles from the nearest repair facility. I asked them about the bluetooth issues and he said that had not seen that with the 2.0 software, but they would look at it when they came out. I will let you know what they say.....
 

·
Registered
PS2, Void, Dual Motor, Plus & Pilot
Joined
·
138 Posts
I may have accidentally found a solution. At least it works for me. I have an iPhone, so Android may be different. If I tell the phone to play rather than the PS2 then it automatically starts whenever I get in the car. It has been consistently working for about 3 days now.
 

·
Registered
MY22 Void LRDM P/P/P
Joined
·
226 Posts
I don't think I've ever had a problem with it doing an initial connection, it just always drops out afterwards at varying times and rates, but very consistently that you can be assured that if someone rings, it won't come through the car.
 

·
Registered
Joined
·
21 Posts
well tech came out yesterday, iphone would connect every time we left the car and came back automatically, my new android s22 ultra would auto connect only about 10-20% of the time at most. always had to go to settings in phone and click to connect to polestar. crazy my android phone doesn't work easily with the android system. they think software issue. he is supposedly sending it to engineering to look at it. maybe new firmware update will fix it?
 

·
Registered
Joined
·
21 Posts
ok so i uninstalled my phone as a key app and all my connection issues went away. so clearly issue there. my cruise control went out again so they picked up my car and are going to replace the TCAM, will see if that fixes the phone issue as well. keeping my fingers crossed
 
1 - 20 of 24 Posts
Top