Polestar Forum banner
201 - 220 of 269 Posts

·
Registered
Joined
·
348 Posts
Thanks! I actually already had the "Desktop Site" option enabled, but I was able to get it to work by turning that off, logging in, and then turning it back on.
Oh wow, I automatically set to desktop mode before even trying and couldn’t get google to allow me to log into YouTube. I’ll try this though. Thanks!
 

·
Registered
2021 PS2 | Midnight | non-PP | tow hitch | 19” | tinted rear windows | ceramic coated
Joined
·
97 Posts
If you ever take a trip in your PS and can't find a 150kw/hr charger.
Not just thinking about charging. There are times when one might have to wait in car for a bit and just nice to have the option. Went skiing and 2 of the group finished earlier. They went to car and watched a movie while others in the group did a few more runs.
Waiting while someone is shopping. Stuck in gridlock somewhere. Cleaning inside the polestar :)… etc. options are good, especially when free
 

·
Registered
Joined
·
1,449 Posts
Can be handy to catch up on news or sports while waiting for curbside pickup. Nice thing is the sound continues even though it blanks out the screen when moving so you can at least keep up with the action a bit.
 

·
Registered
Polestar 2 Dual Motor Launch Edition 2021 - Void
Joined
·
706 Posts
I went to the forest today with the kids, after our walk we had lunch in the car (as we are Dutch, it's just sandwiches) and the kids got to watch some kids shows. Unfortunately still only through the Polestar Video Player, but in the Netherlands that does have 1 good provider.
 

·
Registered
Joined
·
183 Posts
I went to the forest today with the kids, after our walk we had lunch in the car (as we are Dutch, it's just sandwiches) and the kids got to watch some kids shows. Unfortunately still only through the Polestar Video Player, but in the Netherlands that does have 1 good provider.
Nout wrong with sandwiches old bean....perfect luncheon affair! 👌
 

·
Premium Member
Snow Performance Napa Hitch
Joined
·
186 Posts
I will ask another question that I can't seem to figure out on my own: is there a way to import bookmarks from the desktop version to the car browser?

I created an account on my desktop computer and was easily able to import Chrome bookmarks to the Vivaldi browswer. If I sign in to Vivaldi from the Polestar, how can I access my saved bookmarks?
 

·
Registered
Joined
·
16 Posts
I will ask another question that I can't seem to figure out on my own: is there a way to import bookmarks from the desktop version to the car browser?

I created an account on my desktop computer and was easily able to import Chrome bookmarks to the Vivaldi browswer. If I sign in to Vivaldi from the Polestar, how can I access my saved bookmarks?
If you have Vivaldi on your desktop and in your Polestar, logging into sync will sync your bookmarks.
 

·
Premium Member
Snow Performance Napa Hitch
Joined
·
186 Posts
If you have Vivaldi on your desktop and in your Polestar, logging into sync will sync your bookmarks.
I've done that. Logged in and sync'd...but I don't see any of my bookmarks from my desktop application. There's a bookmark folder on the car's browser that comes pre-loaded with some Vivaldi stuff and then about a dozen "Speed Dials" that were also on the home page. My question is - where do I go to find/enable my sync'd bookmarks?
 

·
Registered
Joined
·
680 Posts
Anyhow. Back on topic…..has anyone managed to get YouTube to work? After about 2 mins the video steam goes into a blurred mess. BBC iPlayer is fine.
Did you set the quality too high? I played around with Youtube on the Vivaldi browser and it worked fine, so long as I didn't up the quality setting too high. If I did, then the screen would do exactly as what you showed in a later post. Basically it can't buffer properly and just goes to that mess of a screen.
 

·
Registered
Joined
·
3,540 Posts
Did you set the quality too high? I played around with Youtube on the Vivaldi browser and it worked fine, so long as I didn't up the quality setting too high. If I did, then the screen would do exactly as what you showed in a later post. Basically it can't buffer properly and just goes to that mess of a screen.
In support of this theory, I did notice that it took a bit of time for YouTube to buffer to display full resolution videos. Set to auto it would start with a low res feed, like 360p, and then eventually get to full HD after a minute or so. This is consistent with the general state of affairs with bandwidth in the car….
 

·
Registered
Joined
·
16 Posts
I've done that. Logged in and sync'd...but I don't see any of my bookmarks from my desktop application. There's a bookmark folder on the car's browser that comes pre-loaded with some Vivaldi stuff and then about a dozen "Speed Dials" that were also on the home page. My question is - where do I go to find/enable my sync'd bookmarks?
Hmm. Are you sure you enabled sync? Once sync is enabled and after a few seconds, you should see your bookmarks in the bookmarks panel. You might want to check out vivaldi:sync-internals.
 

·
Registered
Joined
·
16 Posts
Hmm. Are you sure you enabled sync? Once sync is enabled and after a few seconds, you should see your bookmarks in the bookmarks panel. You might want to check out vivaldi:sync-internals.
I did a check just now. It worked for me.

You can sync bookmarks, passwords, open tabs, etc. It is quite powerful.
 

·
Premium Member
Snow Performance Napa Hitch
Joined
·
186 Posts
Hmm. Are you sure you enabled sync? Once sync is enabled and after a few seconds, you should see your bookmarks in the bookmarks panel. You might want to check out vivaldi:sync-internals.
I'd enabled it...but there was an error. Now it syncs.
Television Plant Output device Gadget Audio equipment
 
201 - 220 of 269 Posts
Top