Polestar Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
163 Posts
Discussion Starter #1
My car has been 'offline' for the past couple of days - no connection to 4G data at all.

Is there some mechanism to reset the connection to see if that gets it wake up?
 

·
Registered
Joined
·
266 Posts
My car has been 'offline' for the past couple of days - no connection to 4G data at all.

Is there some mechanism to reset the connection to see if that gets it wake up?
From their Support information.

If you experience interruptions with the internet connection, you can reboot the system via the centre display by pressing and holding the home button for 20 seconds until the screen goes blank. Alternatively, you can turn mobile data off and then on again. If the interruptions persist, please contact Polestar Support.

Pure progressive performance | Polestar
 

·
Registered
Joined
·
163 Posts
Discussion Starter #3
From their Support information.

If you experience interruptions with the internet connection, you can reboot the system via the centre display by pressing and holding the home button for 20 seconds until the screen goes blank. Alternatively, you can turn mobile data off and then on again. If the interruptions persist, please contact Polestar Support.

Pure progressive performance | Polestar
Thanks - I have already tried turning mobile data off and on without effect. Next is the reboot.
 

·
Registered
Joined
·
266 Posts
Good to see the video, my mobile signal was off, I happened in there and even went as far as registering, as well as accepting. Then my mobile came back on.
 

·
Registered
Oct '20 / VIN47xx. Void, Slate, 20"
Joined
·
508 Posts
When this recently happened to me...

I tried restarting the infotainment (holding down the line for 30 seconds), and also turning mobile data on and off. Neither worked. What eventually worked for me was going into one of the menus and choosing to "reset all network settings". I had to re-pair my phone after this, but it did the trick!
 
1 - 6 of 6 Posts
Top