Polestar Forum banner
1 - 20 of 20 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hi all... Car delivered today and it's so amazing...

But...

I plug the car into the 32 amp Rolec home wall charger and I get the yellow 'initiialising' message but nothing else.

I've tried to understand the related posts in this forum but failed.

I'm not clear if it should charge but just more slowly because of the 16 amp cable or whether i simply need a 32 amp cable?

Or is something else wrong? The 3 pin charger does charge.

Help!
 

·
Registered
Joined
·
26 Posts
Hi all... Car delivered today and it's so amazing...

But...

I plug the car into the 32 amp Rolec home wall charger and I get the yellow 'initiialising' message but nothing else.

I've tried to understand the related posts in this forum but failed.

I'm not clear if it should charge but just more slowly because of the 16 amp cable or whether i simply need a 32 amp cable?

Or is something else wrong? The 3 pin charger does charge.

Help!
Hi, I had delivery today as well car was at 90% so I set to 100% to try charging. Raised max current to 32A. Plugged in the Pod-Point for the first time and all worked ok. Charged at 20-30A which was around 20mph. Not sure if this helps? My Pod-Point is tethered
 

·
Registered
Joined
·
534 Posts
Hi all... Car delivered today and it's so amazing...

But...

I plug the car into the 32 amp Rolec home wall charger and I get the yellow 'initiialising' message but nothing else.

I've tried to understand the related posts in this forum but failed.

I'm not clear if it should charge but just more slowly because of the 16 amp cable or whether i simply need a 32 amp cable?

Or is something else wrong? The 3 pin charger does charge.

Help!
Some Rolec's need a software update
 

·
Registered
Stickerless Thunder on 19's
Joined
·
1,856 Posts
Hi all... Car delivered today and it's so amazing...

But...

I plug the car into the 32 amp Rolec home wall charger and I get the yellow 'initiialising' message but nothing else.

I've tried to understand the related posts in this forum but failed.

I'm not clear if it should charge but just more slowly because of the 16 amp cable or whether i simply need a 32 amp cable?

Or is something else wrong? The 3 pin charger does charge.

Help!
Good evening @The Old Vicar
I‘m sure one of our home charging experts would love to help you out, but they are forbidden.
Even for a man of the cloth, an elementary rule of this forum remains;
Showeth thine motor before sunrise upon day of arrival or thou is full of bullshittery.

Have you tried supporting the cable, lifting it slightly to help initialise the handshake?
 

·
Registered
2021 Polestar 2
Joined
·
615 Posts
Others who have Rolecs are better placed than me but I tested mine on my Zappi tethered charger today for a few mins. Handshake was quick and turned green to charge. The only thing was a slow rate of around 2kw but suspect that was due to battery temp and also that car was already over 80% charged.
 

·
Super Moderator
Polestar 2, Midnight (blue), charcoal interior, non-PP
Joined
·
2,867 Posts
Make sure you push the cable in firmly while it starts, although that's mainly only important for putting in rapid charger cables when you're out and about.

It does seem like some Rolec chargers need some kind of software update to properly work as I've heard a few reports now.

I'll drop Rolec an email and ask them for some clarification.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #7 ·
Thanks all...

My electrician says the Rolec device isn't one that can be updated (I'll add a photo).

I'll try the cable waggling to get a better handshake.

Other than that I'm still not sure.
1980
 

·
Registered
2021 2
Joined
·
2,566 Posts
Thanks all...

My electrician says the Rolec device isn't one that can be updated (I'll add a photo).

I'll try the cable waggling to get a better handshake.

Other than that I'm still not sure. View attachment 1980
For me in a different country, with a different charger, cable, and base electrical supply....
If I'm earlier than a pre-scheduled timing, it stays yellow until I'm in the scheduled on time for the charger at which point it turns green and charge starts going.

Maybe the Rolec thinks it's not meant to be charging at that time or something like that?
 

·
Super Moderator
Polestar 2, Midnight (blue), charcoal interior, non-PP
Joined
·
2,867 Posts
Looks like a slightly newer version of my dumb charger which works fine on our Kona and Zoe, but as we haven't got our Polestar yet, I can't help... however ours is a tethered cable version, i.e. a 32A cable that is permanently connected to the charger (saves faff and muddy fingers etc).

The supplied cable is a bit rubbish unfortunately as it's only 16A; don't worry, the cable, car and charger realise this and will cap the charging speed to about 15-16A (when it works).

The Polestar 2 does seem a bit funny with what order things are done in, according to the manual. Try locking the car and waiting 5 minutes. Then plug the cable into the charger first, then plug it into the car firmly, holding the plug firmly into the socket and wait. See if that helps at all...
 

·
Super Moderator
Polestar 2, Midnight (blue), charcoal interior, non-PP
Joined
·
2,867 Posts
If you're anywhere near the Warwick area (or fancy a trip), you're welcome to try it out on our tethered 7kW Rolec charger.
 

·
Super Moderator
Joined
·
1,354 Posts
We've got a 7kW tethered Rolec at the office (it's ancient -> probably six years) and it works fine with the PS2. Charging starts immediately every time without fail.

Can you borrow a different cable? A lot of people have reported problems with the Polestar supplied cable.

I've experienced this first hand. I have a tethered charger at home and work, plus I've used a couple of rapids (Instavolt and BP) - all fine. But twice I've tried on two different untethered type 2 Polar chargers using the Polestar cable and nothing. No handshake at all.

I think the control pins are too short perhaps.
 

·
Registered
Joined
·
14 Posts
Took delivery of my Polestar 2 yesterday, I have exactly this issue. Rolec 7KW wall point, tried two cables, but the Polestar just says initialising and yellow band.

Tried the factory cable and a cable from another vehicle (XC90 hybrid), no luck, I cannot get the car to charge. The Rolec unit will charge the XC90 every time.

Rolec say the unit cannot be updated, not sure what else to try other than replace the wall point.
 

·
Registered
Joined
·
182 Posts
Took delivery of my Polestar 2 yesterday, I have exactly this issue. Rolec 7KW wall point, tried two cables, but the Polestar just says initialising and yellow band.

Tried the factory cable and a cable from another vehicle (XC90 hybrid), no luck, I cannot get the car to charge. The Rolec unit will charge the XC90 every time.

Rolec say the unit cannot be updated, not sure what else to try other than replace the wall point.
Have you tried the car on another charge point? It could be the on-board AC charger isn't working so I would try it at a public 7kW charger and see if it works. If it doesn't (with a couple of different cables) then it's almost certainly the car.
 

·
Registered
Joined
·
14 Posts
Have you tried the car on another charge point? It could be the on-board AC charger isn't working so I would try it at a public 7kW charger and see if it works. If it doesn't (with a couple of different cables) then it's almost certainly the car.
Thanks, it charges fine on a public charge point. Polestar acknowledged today by email there are known issues with Rolec chargers and the Polestar 2. Their technicians are working on it as it's an issue with the car, not the charger they say.

Unfortunately, amongst several other problems, my car is in the process of being recovered to the dealer due to a 'brake failure' error. It has not been a good first week of ownership.
 

·
Registered
Joined
·
26 Posts
Thanks, it charges fine on a public charge point. Polestar acknowledged today by email there are known issues with Rolec chargers and the Polestar 2. Their technicians are working on it as it's an issue with the car, not the charger they say.

Unfortunately, amongst several other problems, my car is in the process of being recovered to the dealer due to a 'brake failure' error. It has not been a good first week of ownership.
Really sorry to hear your first week has been bad. I have had my car about 10d, done first long trip and a few local - really like the car(Snow, slate 19”). Only had a few minor issues but PS customer services have been fantastic. Hang in there, it’ll be worth it!
 

·
Registered
Joined
·
14 Posts
The problem is the PS and Volvo cables are 16/20A only and the 7kW single phase charger expects a 32A cable.
There are threads on here suggesting working cables.
A 32A cable didn't make a difference, so that's three cables tested and no joy. All three cables charge my XC90 hybrid with no issues, albeit at the max 3kw that car allows.
 

·
Registered
Joined
·
3 Posts
Hi all... Car delivered today and it's so amazing...

But...

I plug the car into the 32 amp Rolec home wall charger and I get the yellow 'initiialising' message but nothing else.

I've tried to understand the related posts in this forum but failed.

I'm not clear if it should charge but just more slowly because of the 16 amp cable or whether i simply need a 32 amp cable?

Or is something else wrong? The 3 pin charger does charge.

Help!
 

·
Registered
Joined
·
3 Posts
There is a battle of cables between Rolec and Polestar...the PS2/Volvo cable doesn’t quite fit a Rolec charger (though it fits every other charger), so Rolec have made a ‘new’ housing cap for the charger box..in fact it is identical to the standard one and has the same part number. Rolec have sent me two and neither work with the Polestar. Rolec customer support are terrible; though one technician suggested I remove the rubber washer from the inside of the housing as it might move the electrics a bit closer. Unfortunately the only people reading this forum will the unfortunate mugs who have bought a rubbish Rolec charger. I’m going down the ‘refund, replace, repair’ mantra to Rolec to get them to sort it out. But Polestar should advise customers not to buy Rolec.
 
1 - 20 of 20 Posts
Top