Polestar Forum banner

1 - 20 of 23 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Anyone managed to register their P2 with their home WiFi router yet?
 

·
Registered
Joined
·
133 Posts
I’ve split mine into two but it seems my wifi signal won’t reach 10m through one brick wall to the car 😂
 

·
Registered
Joined
·
621 Posts
Yes, but it requires a 2.4GHz network with a unique SSID
any particular reason why this is the case?
does it work if the 5GHz is naturally filtered so all that’s left at where the car is 2.4GHz?

edit: not questioning that this is the case. More curious about why the Polestar’s WiFi system operates so differently than, well, just about every other consumer electronic device out there.
 

·
Registered
Joined
·
458 Posts
Unfortunately my broadband is not provided by fibre but via a TP box running 4G over the EE network...on a good day we get 35-40mbps download....and on a bad day... 5!
 

·
Registered
Joined
·
156 Posts
Unfortunately my broadband is not provided by fibre but via a TP box running 4G over the EE network...on a good day we get 35-40mbps download....and on a bad day... 5!
I truly hate how BT and all the other providers started calling their Internet, 'Fibre' when it was still copper to the house. Makes is a farce where true fibre all the way to the home (I live in a rural area as well) is so much faster, especially when uploading a video to youtube.
 

·
Registered
Joined
·
458 Posts
Yes they are very sneaky - FTTB is 'guaranteed' at a certain speed, but that doesn't help of the distance from the Box to the property is several hundred yards/metres as the signal decays quite quickly.
 

·
Registered
Joined
·
286 Posts
I truly hate how BT and all the other providers started calling their Internet, 'Fibre' when it was still copper to the house. Makes is a farce where true fibre all the way to the home (I live in a rural area as well) is so much faster, especially when uploading a video to youtube.
We have genuine fibre to the home - it does exist, but isn't widespread yet.
 

·
Registered
Joined
·
286 Posts
Same here. Tiny village (200 or so people) but we were one of the beta-test villages three years ago to make up for a max of 1.5Mbit/second via the old fashioned systems!
 

·
Registered
Joined
·
156 Posts
Yeah, 300mb up and down is glorious. Even if you're remote, check to see if you have a regional provider. Live in a tiny village but have better broadband than most
300mb up and down, that sounds like one of the Gigaclear packages.
 

·
Registered
Joined
·
8 Posts
My car connected to my home WiFi which is a dual 2.4 and 5ghz on the same SSID. Had no issues connecting. This may be related to your kernel version (mine is dated 24 August). If you are on the previous version there may be issues and you need a stand alone 2.4ghx connection.
 

·
Registered
Joined
·
458 Posts
Mine has never connected. I still don't understand the purpose of this anyway, no likelihood of OTA's anytime soon....
 

·
Registered
Joined
·
240 Posts
Mine has never connected. I still don't understand the purpose of this anyway, no likelihood of OTA's anytime soon....
If you have rubbish mobile signal at home it's important. I have 24th Kernel but it can only see my Guest WiFi network. It's not 2.4ghz only but it doesn't see the normal one
 

·
Registered
Joined
·
139 Posts
My car connected to my home WiFi which is a dual 2.4 and 5ghz on the same SSID. Had no issues connecting. This may be related to your kernel version (mine is dated 24 August). If you are on the previous version there may be issues and you need a stand alone 2.4ghx connection.
Thanks for that. I've just had the software updated. will have a go tomorrow.
 
1 - 20 of 23 Posts
Top