Polestar Forum banner
41 - 60 of 174 Posts

·
Registered
Joined
·
260 Posts
Just got mine connecting. From the main Settings menu select Network and Internet, make sure Wi-Fi is On then press the Wi-Fi white text. This screen headed Wi-Fi has one selection available, Wi-Fi preferences, under which is Tur on Wi-Fi automatically, click On. Now press the orange back arrow. Patience will be rewarded with your router SSID, select it and key in your password. Robert is your father’s brother 👍
 

·
Registered
2021 2
Joined
·
2,562 Posts
Just got mine connecting. From the main Settings menu select Network and Internet, make sure Wi-Fi is On then press the Wi-Fi white text. This screen headed Wi-Fi has one selection available, Wi-Fi preferences, under which is Tur on Wi-Fi automatically, click On. Now press the orange back arrow. Patience will be rewarded with your router SSID, select it and key in your password. Robert is your father’s brother 👍
thanks. Did all that except no SSID ever showed after waiting several minutes. Even waited long enough to get a warning about the extended use of the system without driving (re 12V drainage).

Sounds like my bug and that of @toscal353 are related.
 

·
Registered
Joined
·
2,208 Posts
My car was not picking up my home wifi at all, I use a TP-Link box as well. Coincidence?
Doubt it ... mine is a TP-Link as well and the car picked up one of the 5 channels I have, well 3 that are not 5Ghz.

I don't have the controling app on my new phone, I'll dig out my old iPhone and charge it up tonight. I'll take a look a the differences between the 3 channels and I'll report back tomorrow.

Side Note: I lose Bluetooth in the car today ... will double check tomorrow.
 

·
Registered
Joined
·
193 Posts
i’ve been struggling with this today, picks up my iPhones WiFi Hotspot and connects to it straight away thats 15ft away, but won’t see my NetGear 3700 AP that is 4ft away.

Tried disabling WPS, splitting the 2.4 & 5Ghz networks, turned off 5Ghz, unique SSID’s etc

Still no joy, so not sure at the moment what the issue is.

More investigation needed, but no rush at the moment.
 

·
Registered
2021 2
Joined
·
2,562 Posts
Random speculation:

could the update to get things OTA ready have borked the WiFi for at least some of us?
 

·
Registered
Joined
·
2,208 Posts
Random speculation:

could the update to get things OTA ready have borked the WiFi for at least some of us?
Anything is possible, but I have the latest patch and can connect to my wifi
 

·
Registered
Joined
·
27 Posts
Random speculation:

could the update to get things OTA ready have borked the WiFi for at least some of us?
Quite possibly. I’ve just got mine back after the Inverter and HVAC recall work and it can no longer see any Wi-fi networks. Doesn’t even give the option of manually entering a SSID. Managed to connect to both the house and phone networks okay before.
 

·
Registered
2021 2
Joined
·
2,562 Posts
No, can’t see it.
I was told by US customerservice that this was a US issue only/mainly and a known feature of the current software that should be fixed in the next major update.
I guess it seems it’s more generalized than the US?

in my case my 4G works fine wherever I might go - and if I don’t have 4G in the car I likely won’t have it on my phone. This is an annoying but not overly limiting bug
 

·
Registered
Joined
·
436 Posts
Just got mine connecting. From the main Settings menu select Network and Internet, make sure Wi-Fi is On then press the Wi-Fi white text. This screen headed Wi-Fi has one selection available, Wi-Fi preferences, under which is Tur on Wi-Fi automatically, click On. Now press the orange back arrow. Patience will be rewarded with your router SSID, select it and key in your password. Robert is your father’s brother 👍
That would be good but I tried it and nothing happened. Looked under "about" and it is not showing any WIFI address although it did when I first collected it after the recall. Will try rebooting tomorrow. Router has WPS disabled.
 

·
Registered
Joined
·
236 Posts
Just found this thread. I tried to use my phone for a hotspot but the car wifi did not show this in the wifi list. I just turned on the hotspot and tethering. I assume that is all you have to do? Not been able to get my house wifi even with wps turned off.
 

·
Registered
2021 2
Joined
·
2,562 Posts
Just found this thread. I tried to use my phone for a hotspot but the car wifi did not show this in the wifi list. I just turned on the hotspot and tethering. I assume that is all you have to do? Not been able to get my house wifi even with wps turned off.
This is what I’ve been seeing since collecting the car.
our customer service says it’s a known thing with the last major update and should be fixed with the next major update

My speculation is maybe it’s a security thing to prevent folks from attacking it OTA before they’re ready with the first proper OTA update?
 

·
Registered
Joined
·
236 Posts
This is what I’ve been seeing since collecting the car.
our customer service says it’s a known thing with the last major update and should be fixed with the next major update

My speculation is maybe it’s a security thing to prevent folks from attacking it OTA before they’re ready with the first proper OTA update?
In this case I am not to bothered now I know Polestar are aware. Thanks.
 

·
Super Moderator
Joined
·
1,353 Posts
Well, they had better sort out the reliability issues with the on board cellular connection if they're going to block the only alternative...!
 

·
Registered
Joined
·
436 Posts
Connected to my phone today but not office even though car just outside and WPS turned off.
Not a major problem at the moment.
 

·
Registered
Polestar 2, Snow, non-PP, Tow bar
Joined
·
307 Posts
My car connected to my home WiFi which is a dual 2.4 and 5ghz on the same SSID. Had no issues connecting. This may be related to your kernel version (mine is dated 24 August). If you are on the previous version there may be issues and you need a stand alone 2.4ghx connection.
Suspect that's why I can't see my home WiFi SSID in the car. Kernel version Sept 27. Funny how they didn't bother updating with latest considering I only got the car about 8 days ago. Anyway, got it booked in for later this month for an update.
 

·
Registered
California
Joined
·
600 Posts
Can’t seem to connect to WiFi on the car I picked up today either. Will have to find a spot with cellular whenever the update comes out 😬
 

·
Registered
Polestar 2, Snow, non-PP, Tow bar
Joined
·
307 Posts
I'm on Nov 1st update and I can't connect to WiFi either. Roll on January 2021 OTA (I know, I'm living in false hope).
 
41 - 60 of 174 Posts
Top