Polestar Forum banner

61 - 80 of 173 Posts

·
Registered
Joined
·
17 Posts
I'm still not seeing any OTA update (in the UK) - there's no way of manually retrying for an OTA update is there? Is it just a question of being patient? I've only had the car a few weeks - not had an OTA yet - does it just appear on the notification pull down?
 

·
Registered
Joined
·
3,435 Posts
Same thing happened to me. Assume you've logged into your Polestar Connect account on the car.

Reboot (long 30 second or so press on the home button at bottom of tablet). it will turn off and then restart on its own. When you go back into privacy section it will no longer be greyed out.
I did the reboot this morning. No luck. Still grayed out. 🙁
 

·
Registered
Joined
·
972 Posts
FYI, Polestar said the rollout to the UK is starting today.
 

·
Registered
Joined
·
485 Posts
So now I’m in the situation where my car will not pair with my phone at all. I deleted the previous pairing, and tried to re-pair in order to get digital key working again. When I try to pair, the car throws an error saying “device pairing cancelled from %1$s”.

5352


Anyone else seen this? Ideas? Server crashed?
 

·
Registered
Void, Charcoal
Joined
·
171 Posts
Anyone else seen this? Ideas? Server crashed?
I got exactly the same thing this morning when I tried to start over.

Also, a few times I got to the point where both the car and the phone show the matching numbers for pairing, but tapping "yes" at both ends resulted in an infinite loop of some sort. (I gave up waiting after about 10 minutes.)
A few other times the app would just sit there "scanning", but not being able to "see" the car at all. (Again, I gave up waiting after what felt much too long already.)
 

·
Registered
Joined
·
972 Posts
This of course would not surprise me at all. Despite the fact that the actual number of users is really not that great.
Yea, counting the cars that were released today, total number is under 5K.

This is of course assuming everything is totally separate from Volvo's implementation.
 

·
Registered
2021 2
Joined
·
2,202 Posts
So now I’m in the situation where my car will not pair with my phone at all. I deleted the previous pairing, and tried to re-pair in order to get digital key working again. When I try to pair, the car throws an error saying “device pairing cancelled from %1$s”.

View attachment 5352

Anyone else seen this? Ideas? Server crashed?
I guess your real name is StarPole DropTables

 

·
Registered
Joined
·
485 Posts
So I got it paired again and digital key working. Must have been a server issue. Still no remote locking or climate.
 

·
Registered
2021 2
Joined
·
2,202 Posts
Hit install on the OTA a bit ago.
Based on the early-early adopters' experience, what is the recommended SOP?

Should I wait some time before trying to pair keys (would be after work anyway most likely)?
Wait before trying to test all the varied app features?
What is the recommended/requisite number of domesticated or wild animal sacrifices?
 

·
Registered
Joined
·
428 Posts
Hit install on the OTA a bit ago.
Based on the early-early adopters' experience, what is the recommended SOP?

Should I wait some time before trying to pair keys (would be after work anyway most likely)?
Wait before trying to test all the varied app features?
What is the recommended/requisite number of domesticated or wild animal sacrifices?
A just born rabbit did it for me. No need to go any bigger.
 
61 - 80 of 173 Posts
Top